Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Having trouble getting into my banks credit card site,no trouble with chrome

  • 5 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

OS-Vista Browser Mozilla Firefox. Have had this problem with other secure web sites,I.E. Banks,Financial. When I call the institution for help they say they are having problems with that particular browser,switch to another browser.

Thanks Gregg

OS-Vista Browser Mozilla Firefox. Have had this problem with other secure web sites,I.E. Banks,Financial. When I call the institution for help they say they are having problems with that particular browser,switch to another browser. Thanks Gregg

Tất cả các câu trả lời (5)

more options

What exactly was the problem?

more options

Response does not help me. Stated very clearly in the question.

more options

"What was the problem" Does not answer the question asked. Question stated very clearly. What more info do you need?

Thanks Gregg

more options

ggoodwin6 said

"What was the problem" Does not answer the question asked. Question stated very clearly. What more info do you need?

Something like :

What happens when you try to get to that site  ?

Do you get an error message  ?


You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Another thing to try : Clear the cache and cookies only from websites that cause problems.

Clear the Cache:

3-bar menu => Options => Advanced => Network => Cached Web Content :
"Clear Now"

Remove Cookies from sites causing problems:

3-bar menu => Options => Privacy => Cookies : "Show Cookies"


If the above doesn't do the trick, then let's try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

more options