X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

When the YouTube sidebar is shown (on the left) it makes Firefox say "A webpage is slowing down your browser"

Được đăng

Ever since I upgraded to Firefox Quantum this has happened: Whenever i'm on a YouTube page where the sidebar (where you see Subcriptions, Saved/Your Playlists, etc.) it always makes Firefox Quantum freeze and say "A webpage is slowing down your browser."

Clicking "Wait" does nothing and just makes the error pop up again after a few seconds. I have to click "Stop It" to make it fully load. This doesn't seem to happen on a video page as, for me, the sidebar isn't shown when I'm on a video page.

Is there any reason it is doing this? YouTube worked fine before I upgraded to Quantum, and now it seems like YouTube doesn't want to work with Quantum correctly?

I'm running Windows 7 Home Premium SP1 64-bit.

Ever since I upgraded to Firefox Quantum this has happened: Whenever i'm on a YouTube page where the sidebar (where you see Subcriptions, Saved/Your Playlists, etc.) it always makes Firefox Quantum freeze and say "A webpage is slowing down your browser." Clicking "Wait" does nothing and just makes the error pop up again after a few seconds. I have to click "Stop It" to make it fully load. This doesn't seem to happen on a video page as, for me, the sidebar isn't shown when I'm on a video page. Is there any reason it is doing this? YouTube worked fine before I upgraded to Quantum, and now it seems like YouTube doesn't want to work with Quantum correctly? I'm running Windows 7 Home Premium SP1 64-bit.

Giải pháp được chọn

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 27.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4246 giải pháp 59406 câu trả lời
Được đăng

Giải pháp được chọn

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no
dallas.grant 0 giải pháp 5 câu trả lời
Được đăng

Chosen solution technically works but my FF still hangs on each and every youtube page that is opened unless it is a link from a youtube page that has already had this stupid "a web page is slowing your browser down", doesn't happen on any other pages, none, not any, why won't you let us disable this stupid behavior, it makes browsing youtube a pain, enough so I don't even use FF to watch youtube because literally every other browser doesn't have this problem.

Chosen solution technically works but my FF still hangs on each and every youtube page that is opened unless it is a link from a youtube page that has already had this stupid "a web page is slowing your browser down", doesn't happen on any other pages, none, not any, why won't you let us disable this stupid behavior, it makes browsing youtube a pain, enough so I don't even use FF to watch youtube because literally every other browser doesn't have this problem.
FredMcD
  • Top 10 Contributor
4246 giải pháp 59406 câu trả lời
Được đăng
[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Người tạo câu hỏi

FredMcD said

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Problem is still there. Going to the website in Safe Mode actually just made my channel picture (in the top right) not appear at all in normal mode.


IT IS WORKING NOW, STILL GETTING ERROR IN SAFE MODE As a temporary solution (which I don't mind doing) I'm using the old layout.

''FredMcD [[#answer-1042394|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> Problem is still there. Going to the website in Safe Mode actually just made my channel picture (in the top right) not appear at all in normal mode. ---------------------------------------------------------------------------------------------- IT IS WORKING NOW, STILL GETTING ERROR IN SAFE MODE As a temporary solution (which I don't mind doing) I'm using the old layout.

Được chỉnh sửa bởi VeeTHis vào

FredMcD
  • Top 10 Contributor
4246 giải pháp 59406 câu trả lời
Được đăng

I called for more help, but;

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

I called for more help, but; A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.
dallas.grant 0 giải pháp 5 câu trả lời
Được đăng

None of the "solutions" work, fresh install of quantum still results in youtube either throwing up the stupid error or if I adjust the script timeout it hangs for the same amount of time but without the error popup, so either let us disable the "function" that is throwing up the error message of show us what exactly on the web page is "slowing my browser" so we can either find the script and report it to youtube or disable it ourselves using any of the multiple tools available to us to do this, the simplistic message of "a web page is slowing your browser" may be fine for basic users but most of us are capable of solving our issues given enough information.

None of the "solutions" work, fresh install of quantum still results in youtube either throwing up the stupid error or if I adjust the script timeout it hangs for the same amount of time but without the error popup, so either let us disable the "function" that is throwing up the error message of show us what exactly on the web page is "slowing my browser" so we can either find the script and report it to youtube or disable it ourselves using any of the multiple tools available to us to do this, the simplistic message of "a web page is slowing your browser" may be fine for basic users but most of us are capable of solving our issues given enough information.