Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FF57 The "NEVER" use High Contrast settings NOT working!

  • Không có trả lời
  • 1 gặp vấn đề này
  • 10 lượt xem
more options

I notice (some parts) of the "NEVER" use High Contrast settings is not working. Under Language and Appearance > Colors > Override the colors specified by the page with your selections above > "NEVER"

Seems to work for the FF57 internal colors. Meaning when I use my windows 10 HC theme, the FF57 options, and ad-ons page is regular white. But most websites (and the address drop down bar for some reason) are black like my windows HC theme. Even thought I set FF to not override and page colors if I'm using an HC theme.

Now if I set my windows theme to the stupid blinding regular windows 10 theme, and web pages and drop down address bar are white.

So regardless of how I set FF i still have to change my windows theme to surf the web. Anyone have a fix for this?