X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox crashes on startup, even in safe mode

Được đăng

Hi Firefox support, I am having trouble with Firefox,on my Windows 8.1 64 bit; was using version 53.0.3 and occasionally crashing, then would not even start in safe mode. Upgrading to a later version 54.0.1and an then earlier version 50.0.1 did not help- crashing just the same on startup. I have kept antiviral software and scans up to date. Also tried Windows Repair System Files with sfc.exe. Here is the crash report ID: bp-750d516e-1705-44fd-be90-1a4961171117 Thank you for your help, In appreciation, Philip

Hi Firefox support, I am having trouble with Firefox,on my Windows 8.1 64 bit; was using version 53.0.3 and occasionally crashing, then would not even start in safe mode. Upgrading to a later version 54.0.1and an then earlier version 50.0.1 did not help- crashing just the same on startup. I have kept antiviral software and scans up to date. Also tried Windows Repair System Files with sfc.exe. Here is the crash report ID: bp-750d516e-1705-44fd-be90-1a4961171117 Thank you for your help, In appreciation, Philip

Giải pháp được chọn

EXCEPTION_ACCESS_VIOLATION_READ is crash reason showing Video Card Drivers as reason.

No idea, Send info to Mozilla is turned off. No video card data on your drivers.

If do not know your Video Card make/model go to 3 Bar Menu Top Right and Click then to Help then Trouble Shoot Information It will be on this page in several places but for sure at the heading Graphics then look for GPU 1 Description. https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration ALSO TRY NO HARDWARE ACCELERATION


Please let us know if this solved your issue or if need further assistance.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

cannot determine, since crashes on sartup, even in safe mode.

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5315 giải pháp 23470 câu trả lời
Được đăng

Câu trả lời hữu ích

hi, please see if firefox 58 beta is working for you - it may contain a fix for this crash: https://www.mozilla.org/firefox/channel/desktop/

hi, please see if firefox 58 beta is working for you - it may contain a fix for this crash: https://www.mozilla.org/firefox/channel/desktop/
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

Giải pháp được chọn

EXCEPTION_ACCESS_VIOLATION_READ is crash reason showing Video Card Drivers as reason.

No idea, Send info to Mozilla is turned off. No video card data on your drivers.

If do not know your Video Card make/model go to 3 Bar Menu Top Right and Click then to Help then Trouble Shoot Information It will be on this page in several places but for sure at the heading Graphics then look for GPU 1 Description. https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration ALSO TRY NO HARDWARE ACCELERATION


Please let us know if this solved your issue or if need further assistance.

EXCEPTION_ACCESS_VIOLATION_READ is crash reason showing Video Card Drivers as reason. No idea, Send info to Mozilla is turned off. No video card data on your drivers. If do not know your Video Card make/model go to 3 Bar Menu Top Right and Click then to Help then Trouble Shoot Information It will be on this page in several places but for sure at the heading Graphics then look for GPU 1 Description. https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration ALSO TRY NO HARDWARE ACCELERATION Please let us know if this solved your issue or if need further assistance.

Người tạo câu hỏi

Thanks for the prompt replies. I subsequently noted a yellow exclamation next to the NVIDIA GEFORCE 750 graphics device driver. I downloaded the latest version from NVIDIA, uninstalled the old one and installed the new one. On computer restart, the problem was resolved. Thank you very much, Philip.

Thanks for the prompt replies. I subsequently noted a yellow exclamation next to the NVIDIA GEFORCE 750 graphics device driver. I downloaded the latest version from NVIDIA, uninstalled the old one and installed the new one. On computer restart, the problem was resolved. Thank you very much, Philip.