Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

"Your Firefox prifile cannot be loaded. It may be missing or inaccessible" error massage with Firexof 57.0 (64 bit) verion with russian interface

  • 13 trả lời
  • 5 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi philipp

more options

Hi,

I upgraded my Firefox to 57.0 version today and now getting this error massage. I deleting the file profiles.ini and able to start the Firefox, but after closing it the error is constantly returning. I think that the problem is in the path to this file: C:\Users\Администратор\AppData\Roaming\Mozilla with word "Администратор" in it written in cyrillic letters. I tried to create new profile with path without cyrillic letters (with open firefox, because I'm don't able to start Poifiles Manager) and make it default profile, but Firefox don't remember my changes and after closing don't start again. This strogs my oppinion that the problem is in the word "Администратор". The previous versions of Firefox were understood russian, but the new version, I think, don't understand it. I have russian UI in Firefox. What i have to do now? (Don't tell me that I'm have to install the Chrome).

Best regards, Michael Shaphir

Giải pháp được chọn

hi michael, when i tested the 57.0.1 update, it fixed the issue for me - so yes, please go forward and try if it works in your case too :))

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (13)

more options

hi, do you happen to use an older version of kaspersky security software?

more options

Hi philipp, I have the same problem, with chinese characters on profile path. No Kaspersky installed. Executing firefox.exe -p returns the same error: Your Firefox profile cannot be loaded. It may be missing or inaccessible Here's the same issue with hebrew profile: https://support.mozilla.org/fr/questi.../1186731

Được chỉnh sửa bởi yangtingpanda vào

more options

No, I'm don't using any soft from "kaspersky labs"

more options

I tried to uninstall, deleting everything related to firefox on register and any file as well. Install the new version: problem still here. I created a new windows profile with simple letters on it: it works.

So I guess if you want to reproduce the bug, start by creating a windows account with special characters on it and launch firefox.

more options

thanks yangtingpanda, could you tell us which user name you've used that triggered the problem in the first place so that we can try to reproduce it?

more options

Yep, it's 杨婷.

Thank you!

more options

thanks a lot for following up & providing all that information - i've filed https://bugzilla.mozilla.org/show_bug.cgi?id=1418325 for this problem.

more options

OK, I downgraded the Firefox to 56.0.2 verison meanwile and got all my bookmarks, passwords and extensions back. If users that's have this bug do not deleting their original profiles.ini file, it's solves the problem and let's to use Firefox.

more options

Philipp hi,

I see the the new Firefox 57.0.1 release on the Mozilla site. Is it still have the bug with non-latin charactes in the profile path?

Best regards, Michael

more options

Giải pháp được chọn

hi michael, when i tested the 57.0.1 update, it fixed the issue for me - so yes, please go forward and try if it works in your case too :))

more options

Thank you very much! I'll notice you if it's works.

more options

Yeah, it's works fine! Thank you and all the working team!

more options

great, thanks for reporting back :))