X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox 57 won't start on a Hebrew Windows [ "Profile Missing" error message ]

Được đăng

I have a computer running Hebrew. since I upgraded to Firefox 57 - I started getting "Your Firefox profile cannot be loaded. It may be missing or inaccessible" every time I try to open Firefox I get that error message. Reinstalling Firefox doesn't work. Refreshing Firefox doesn't work.

When I delete the profile directory - it open up for the first time, then when I close and reopen - error message... Creating a new profile ( the above way - open it after deleting profiles ) doesn't work.

Same thing happen on my Hebrew laptop - it must be a problem with Firefox on a Windows with a Hebrew language.

Please fix it.

I have a computer running Hebrew. since I upgraded to Firefox 57 - I started getting "Your Firefox profile cannot be loaded. It may be missing or inaccessible" every time I try to open Firefox I get that error message. Reinstalling Firefox doesn't work. Refreshing Firefox doesn't work. When I delete the profile directory - it open up for the first time, then when I close and reopen - error message... Creating a new profile ( the above way - open it after deleting profiles ) doesn't work. Same thing happen on my Hebrew laptop - it must be a problem with Firefox on a Windows with a Hebrew language. Please fix it.

Giải pháp được chọn

hi, thanks for reporting this. i think we have fixed this issue now with the updated firefox 57.0.1 which is available through https://www.mozilla.org/en-US/firefox/all/

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5320 giải pháp 23502 câu trả lời
Được đăng

Giải pháp được chọn

hi, thanks for reporting this. i think we have fixed this issue now with the updated firefox 57.0.1 which is available through https://www.mozilla.org/en-US/firefox/all/

hi, thanks for reporting this. i think we have fixed this issue now with the updated firefox 57.0.1 which is available through https://www.mozilla.org/en-US/firefox/all/