X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Opening new tab causes intense lag

Được đăng

Ever since I updated to Firefox 57, opening a new tab has caused my entire desktop to lag out, stopping me from all navigation and freezing Firefox for 5-30 seconds. This doesn't happen when I'm opening one of my bookmarks in a new tab, or even any link with content on it - it's exclusively when I open a new blank tab. I've tried disabling all of the content on the new tab page, but the problem still persists. As it is now, I've started opening a new Facebook tab before doing what I want because it's quicker and less destructive!

I'm running an i7 with 16Gb of RAM, so my computer isn't the problem - indeed, I didn't have this problem with the previous version of Firefox either. I've tried refreshing the install but the problem persists. Any ideas?

Ever since I updated to Firefox 57, opening a new tab has caused my entire desktop to lag out, stopping me from all navigation and freezing Firefox for 5-30 seconds. This doesn't happen when I'm opening one of my bookmarks in a new tab, or even any link with content on it - it's exclusively when I open a new blank tab. I've tried disabling all of the content on the new tab page, but the problem still persists. As it is now, I've started opening a new Facebook tab before doing what I want because it's quicker and less destructive! I'm running an i7 with 16Gb of RAM, so my computer isn't the problem - indeed, I didn't have this problem with the previous version of Firefox either. I've tried refreshing the install but the problem persists. Any ideas?

Giải pháp được chọn

can you please test if the following steps can fix the performance issue you're seeing & let us know how this goes?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

thanks

Đọc câu trả lời này trong ngữ cảnh 8

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 27.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5304 giải pháp 23418 câu trả lời
Được đăng

Câu trả lời hữu ích

hi exoshelter, thanks for reporting this problem - what would immensely help in diagnosing the lag is if you could capture and share a performance profile while the problem is occurring, like it's described at https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem (you can leave out steps 1-3 about installing the latest nightly).

hopefully this can give us some clues what is going wrong. thank you!

hi exoshelter, thanks for reporting this problem - what would immensely help in diagnosing the lag is if you could capture and share a performance profile while the problem is occurring, like it's described at https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem (you can leave out steps 1-3 about installing the latest nightly). hopefully this can give us some clues what is going wrong. thank you!

Người tạo câu hỏi

Here you go! This was just switching from Facebook to a blank new tab I think - https://perfht.ml/2AWi9GO

Here you go! This was just switching from Facebook to a blank new tab I think - https://perfht.ml/2AWi9GO
philipp
  • Top 25 Contributor
  • Moderator
5304 giải pháp 23418 câu trả lời
Được đăng

Giải pháp được chọn

can you please test if the following steps can fix the performance issue you're seeing & let us know how this goes?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

thanks

can you please test if the following steps can fix the performance issue you're seeing & let us know how this goes?: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''accessibility.force_disabled'''. double-click it, change its value to '''1''' and restart firefox once. thanks

Câu trả lời hữu ích

I've been testing it for about a minute but I think that has fixed it! Thank you so much!!

I've been testing it for about a minute but I think that has fixed it! Thank you so much!!
Bill18441 0 giải pháp 2 câu trả lời
Được đăng

Beginning around Firefox 57, each time I opened a new tab, the new tab displayed tiles of content related to my recent browsing history, along with new suggested stuff I had no interest in, and my CPU simultaneously got stuck at 25% for 15-60 sec, apparently from something creating all the tiles/suggestions.

After googling how to adjust firefox new tab content, I found a new tab content knob was recently removed. Suggested fix was to install the "New Tab Override" addon. I installed that and selected, within its options, "blank page" for new tab content. PRESTO!!! Nice, blank new tabs w/ NO MORE DELAYS!!!

Beginning around Firefox 57, each time I opened a new tab, the new tab displayed tiles of content related to my recent browsing history, along with new suggested stuff I had no interest in, and my CPU simultaneously got stuck at 25% for 15-60 sec, apparently from something creating all the tiles/suggestions. After googling how to adjust firefox new tab content, I found a new tab content knob was recently removed. Suggested fix was to install the "New Tab Override" addon. I installed that and selected, within its options, "blank page" for new tab content. PRESTO!!! Nice, blank new tabs w/ NO MORE DELAYS!!!