Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

My Quantum update only works after a refresh, the moment I start loading pages, it slows down and then freezes on a page - the only way out is to "end-task"

  • 5 trả lời
  • 2 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi proximo

more options

Windows 7, 64 bit -

After a refresh Quantum response degrades as pages are loaded. After loading say "The Wall St Journal" clicking to get a new tab takes a second, similarly scrolling the side scroll won't respond right a way. It takes a second. When it does move it will stop following the mouse, then when you stop the mouse it will jump to where the mouse is. Things get progressively slower and jumpier until it either blows up itself and gives a message (that the failure has been reported) or a page freezes and you have to CNTRL_ALT_DEL out of it and end the task.

How do you fix this?

Giải pháp được chọn

thanks a lot, it would also be interesting if you could post the content of the accessibility section of your about:support page still.

then please see if the following change can alleviate the performance problem and report back about this?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

hi proximo, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? (or if it's to long through a site like https://pastebin.mozilla.org/)

this might give us a clue what is going on. thank you!

more options

Thanks for help, here is info: The OS for the machine is Windows 7 Home Premium - Installed RAM 16 GB


Name Firefox Version 57.0 Build ID 20171112125346 Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0 OS Windows_NT 6.1 Profile Folder Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 1/1 (Enabled by default) Web Content Processes 2/4 Stylo true (enabled by default) Google Key Found Mozilla Location Service Key Found Safe Mode false Profiles about:profiles Crash Reports for the Last 3 Days Report ID Submitted bp-18e71b20-5e8f-43a4-82ed-b1c711171116 2 days ago bp-42e60c4f-0d00-4626-9860-43af41171116 2 days ago bp-fc17f817-5949-4714-83e8-d882a1171116 2 days ago bp-af18f23c-cdb9-4bad-b405-93e651171116 2 days ago All Crash Reports


Name Version ID Activity Stream 2017.11.07.1100-7f4e3634 activity-stream@mozilla.org Application Update Service Helper 2.0 aushelper@mozilla.org Firefox Screenshots 19.2.0 screenshots@mozilla.org Follow-on Search Telemetry 0.9.6 followonsearch@mozilla.com Form Autofill 1.0 formautofill@mozilla.org Multi-process staged rollout 3.05 e10srollout@mozilla.org Photon onboarding 1.0 onboarding@mozilla.org Pocket 1.0.5 firefox@getpocket.com Shield Recipe Client 76.1 shield-recipe-client@mozilla.org Web Compat 1.1 webcompat@mozilla.org Extensions

LOTS OF INFO ON GRAPHICS SOUND ETC FOLLOWS - CAN ADD IF NEEDED

more options

Giải pháp được chọn

thanks a lot, it would also be interesting if you could post the content of the accessibility section of your about:support page still.

then please see if the following change can alleviate the performance problem and report back about this?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

more options

Ok, will do! Here is accessibility section, while I work on that . . .

Accessibility Activated true Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator UNKNOWN| Library Versions Expected minimum version Version in use NSPR 4.17 4.17 NSS 3.33 3.33 NSSSMIME 3.33 3.33 NSSSSL 3.33 3.33 NSSUTIL 3.33 3.33 Experimental Features Name ID Description Active End Date Homepage Branch Sandbox Content Process Sandbox Level 3 Effective Content Process Sandbox Level 3

more options

Many thanks to Philipp! The solution below has fixed the problems. The browser works like the previous version now.

go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.