Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Just up dated firefox today, 11/16/17. No top bookmarks. Big problem!!!!!!! too busy at work to deal with this!!!!!!!!

  • 1 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi Mkll

more options

I don't have time to research a fix for this!!!!!!!! Just tell me how to make it work. Very unhappy.

All Replies (1)

more options

Hello, If you mean the Bookmarks Menu you can restore that quite easily, click on the hamburger menu (or Firefox menu) in the top right hand corner, click on Customize Firefox, and drag the Bookmarks Menu back to the User Interface like in the attached screen-shot.

If this solved your problem, mark as solution so others can fix it too!