X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

The new Firefox is very, very slow and crashes.

Được đăng

Hi,

Last night when I turned on my laptop, Firefox automatically updated itself. Immediately, it was very, very slow, then stalled, and crashed. I reopened it a couple more times, but still the same. At one point, it locked up my computer. I restarted it with add-ons disabled, but that didn't help. I've also refreshed it, and that too didn't work. I've used Firefox for many years and have never had a problem like this. My OS is Windows 10 (64-bit) and the rest of the computer is working fine.

Thanks!

Hi, Last night when I turned on my laptop, Firefox automatically updated itself. Immediately, it was very, very slow, then stalled, and crashed. I reopened it a couple more times, but still the same. At one point, it locked up my computer. I restarted it with add-ons disabled, but that didn't help. I've also refreshed it, and that too didn't work. I've used Firefox for many years and have never had a problem like this. My OS is Windows 10 (64-bit) and the rest of the computer is working fine. Thanks!

Giải pháp được chọn

could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Đọc câu trả lời này trong ngữ cảnh 3

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; rv:11.0) like Gecko

Thông tin chi tiết

twstuff 1 giải pháp 6 câu trả lời
Được đăng

Hello,

does Firefox crash when trying to click on a toolbar button, or immediately when opened? Could your problem be related to mine, described here?

Hello, does Firefox crash when trying to click on a toolbar button, or immediately when opened? Could your problem be related to mine, described [https://support.mozilla.org/en-US/questions/1185976 here]?

Câu trả lời hữu ích

It sounds very similar. Firefox's click response time is very slow to nil from the start. It's very apparent when I open it up as it won't let me scroll down the page, or click in a space to type, or click on a link.

For example, hen I type in a space, nothing will appear for quite a while, and then all the text will appear. I will type some more and then all that text will appear in one go, and so on.

With all the problems many users are having, it sounds like this new version was released before it was ready.

It sounds very similar. Firefox's click response time is very slow to nil from the start. It's very apparent when I open it up as it won't let me scroll down the page, or click in a space to type, or click on a link. For example, hen I type in a space, nothing will appear for quite a while, and then all the text will appear. I will type some more and then all that text will appear in one go, and so on. With all the problems many users are having, it sounds like this new version was released before it was ready.
FredMcD
  • Top 10 Contributor
4255 giải pháp 59591 câu trả lời
Được đăng

Many have reported issues using the 64bit Firefox. Install the 32bit version from; Download Firefox For All languages And Systems {web link}

Many have reported issues using the 64bit Firefox. Install the 32bit version from; '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems]''' {web link}

Người tạo câu hỏi

Thanks for that suggestion. I installed the 32bit version now, and the problem is still there. Mind you, the delay is not as long, but only slightly:, Firefox still badly sticks and its click response time is still awful.

Thanks for that suggestion. I installed the 32bit version now, and the problem is still there. Mind you, the delay is not as long, but only slightly:, Firefox still badly sticks and its click response time is still awful.
Mkll 314 giải pháp 1978 câu trả lời
Được đăng

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Hello, The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information. '''''Note:''' When you use this feature, you will lose any extensions, toolbar customizations, and some preferences.'' See the [[Refresh Firefox - reset add-ons and settings]] article for more information. To Refresh Firefox: # Open the Troubleshooting Information page using one of these methods: #*Click the menu button [[Image:New Fx Menu]], click help [[Image:Help-29]] and select ''Troubleshooting Information''. A new tab containing your troubleshooting information should open. #*If you're unable to access the Help menu, type '''about:support''' in your address bar to bring up the Troubleshooting Information page. #At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it. #Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported. #Click Finish and Firefox will reopen. Did this fix the problem? Please report back to us! Thank you.

Người tạo câu hỏi

Mkll,

Please see my initial post. I've already tried 'Refresh' and it didn't work. I also tried restarting with add-ons disabled, and that didn't work either.

Cheers, SW

Mkll, Please see my initial post. I've already tried 'Refresh' and it didn't work. I also tried restarting with add-ons disabled, and that didn't work either. Cheers, SW
FredMcD
  • Top 10 Contributor
4255 giải pháp 59591 câu trả lời
Được đăng

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
twstuff 1 giải pháp 6 câu trả lời
Được đăng

Hello, try running firefox As Administrator. That fixed it for me...

Hello, try running firefox As Administrator. That fixed it for me...

Người tạo câu hỏi

twstuff said

Hello, try running firefox As Administrator. That fixed it for me...

Thanks for that suggestion. Unfortunately, that didn't work for me.

''twstuff [[#answer-1035809|said]]'' <blockquote> Hello, try running firefox As Administrator. That fixed it for me... </blockquote> Thanks for that suggestion. Unfortunately, that didn't work for me.

Được chỉnh sửa bởi Scotch-Writer vào

leo19 0 giải pháp 9 câu trả lời
Được đăng

this version is a bad version. i'm waiting for new version I'm sure that i'm not alone

this version is a bad version. i'm waiting for new version I'm sure that i'm not alone

Câu trả lời hữu ích

leo19 said

this version is a bad version. i'm waiting for new version I'm sure that i'm not alone

I'm beginning to think so, too.

''leo19 [[#answer-1035827|said]]'' <blockquote> this version is a bad version. i'm waiting for new version I'm sure that i'm not alone </blockquote> I'm beginning to think so, too.

Người tạo câu hỏi

FredMcD said

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

I tried this and although I restarted in safe mode with network support, I couldn't view any websites, not even Google homepage. What are considered 'safe' websites?

''FredMcD [[#answer-1031288|said]]'' <blockquote> Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia </blockquote> I tried this and although I restarted in safe mode with network support, I couldn't view any websites, not even Google homepage. What are considered 'safe' websites?
philipp
  • Top 25 Contributor
  • Moderator
5315 giải pháp 23464 câu trả lời
Được đăng

Giải pháp được chọn

could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

could you go to the firefox ''menu ≡ > help ? > troubleshooting information'' page and take a look in the ''Accessibility'' section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''.

Người tạo câu hỏi

philipp said

could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Here's the Accessibility section:

Accessibility Activated true Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator UIAUTOMATION|

And ticking 'prevent accessibility services ...' solved the problem! No more sticking or delayed click response. Thank you very much!

''philipp [[#answer-1035836|said]]'' <blockquote> could you go to the firefox ''menu ≡ > help ? > troubleshooting information'' page and take a look in the ''Accessibility'' section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''. </blockquote> Here's the Accessibility section: Accessibility Activated true Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator UIAUTOMATION| And ticking 'prevent accessibility services ...' solved the problem! No more sticking or delayed click response. Thank you very much!