X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox running incredibly slow and is unusable.

Được đăng

I updated to Firefox57 and the web browser in now so slow it is unusable. I have tried refreshing and it did not help at all. Neither did safe mode. I honestly don't know what else to try. It took me five minutes to type this message in Firefox. Please help thank you.

I updated to Firefox57 and the web browser in now so slow it is unusable. I have tried refreshing and it did not help at all. Neither did safe mode. I honestly don't know what else to try. It took me five minutes to type this message in Firefox. Please help thank you.

Giải pháp được chọn

thank you - for the record, the paste was https://pastebin.mozilla.org/9072981

can you please test if the following steps can fix the performance issue you're seeing & let us know how this goes?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

thanks

Đọc câu trả lời này trong ngữ cảnh 6

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 27.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5323 giải pháp 23507 câu trả lời
Được đăng

hi ncl1701, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum (or if it's to long through a site like https://pastebin.mozilla.org/)?

this might give us a clue what is going on. thank you!

hi ncl1701, thanks for reporting this. could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum (or if it's to long through a site like [https://pastebin.mozilla.org/])? this might give us a clue what is going on. thank you!

Người tạo câu hỏi

I sent the information though pastbin. Thank You for looking into this.

I sent the information though pastbin. Thank You for looking into this.
philipp
  • Top 25 Contributor
  • Moderator
5323 giải pháp 23507 câu trả lời
Được đăng

Giải pháp được chọn

thank you - for the record, the paste was https://pastebin.mozilla.org/9072981

can you please test if the following steps can fix the performance issue you're seeing & let us know how this goes?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

thanks

thank you - for the record, the paste was https://pastebin.mozilla.org/9072981 can you please test if the following steps can fix the performance issue you're seeing & let us know how this goes?: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''accessibility.force_disabled'''. double-click it, change its value to '''1''' and restart firefox once. thanks

Câu trả lời hữu ích

Yes it is working much better now. Thank you so much.

Yes it is working much better now. Thank you so much.
KingBolete 0 giải pháp 5 câu trả lời
Được đăng

I tried accessibility.force_disabled=1 and restarted again in safe mode. The responsiveness improved a bit, but it's still hideously unusable. Since Firefox is not using much CPU or memory I think that some thread in the process is blocking out the UI thread by holding onto a lock. Basic GUI widgets are not responding to simple events by highlight, etc.; the scroll wheel is ignored, etc.

Unfortunately, the offending thread is doing this repeatedly and for fairly long periods; the GUI thread is only getting very short windows of time to perform user interaction which makes it virtually useless as a browser.

I tried accessibility.force_disabled=1 and restarted again in safe mode. The responsiveness improved a bit, but it's still hideously unusable. Since Firefox is not using much CPU or memory I think that some thread in the process is blocking out the UI thread by holding onto a lock. Basic GUI widgets are not responding to simple events by highlight, etc.; the scroll wheel is ignored, etc. Unfortunately, the offending thread is doing this repeatedly and for fairly long periods; the GUI thread is only getting very short windows of time to perform user interaction which makes it virtually useless as a browser.
CopyMyCash 0 giải pháp 1 câu trả lời
Được đăng

IT IS VERY SIMPLE FIX OPEN FIREFOX OPTIONS ITS ON THE TOP OF YOUR SCREEN UNDER EXTRA ...

IF YOU DON'T SEE IT "RIGHT CLICK" THE TOP MENUBAR AND MARK MENUBAR TO ON! THAN DO THE FOLLOWING!

CLICK EXTRA > GENERAL > SCROLL ALL THE WAY DOWN  TO "NETWORKPROXY" CLICK THAT AND SET IT TO " NO PROXY"

PROBLEM SOLVED!

IT IS VERY SIMPLE FIX OPEN FIREFOX OPTIONS ITS ON THE TOP OF YOUR SCREEN UNDER EXTRA ... IF YOU DON'T SEE IT "RIGHT CLICK" THE TOP MENUBAR AND MARK MENUBAR TO ON! THAN DO THE FOLLOWING! CLICK EXTRA > GENERAL > SCROLL ALL THE WAY DOWN TO "NETWORKPROXY" CLICK THAT AND SET IT TO " NO PROXY" PROBLEM SOLVED!