Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

installation errors

  • 10 trả lời
  • 2 gặp vấn đề này
  • 297 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hello, My Firefox was always crashing so when I tried to uninstall I would get an error message (don't have it now). My 15-year old went into CCLeaner and deleated all the registry files, programs and folders to do a new install. Now when I try to re-install using the latest download I get the following two errors:

WerFault.exe - Application Error: The application was unable to start correctly (0x000279). Click OK to close the application.

Firefox Installer.exe - Application Error: The exception unknown software exception (0x06d007e) occurred in the application at location 0x000000076F4B832.

How do I fix this so I can go back to FF and off IE?

Tất cả các câu trả lời (10)

more options

Did you download the full installer from Download Firefox For All languages And Systems {web link}

more options

Did not work. Download full installer, Windows 64-bit.

Error: The application was unable to start correctly (0x0000279) Error: The exception unknown software exception (0x06d007e)

I have also re-booted many times.

more options

Some have problems with the 64-bite. Can you try installing the 32-bit?

more options

Did that, still did not work. Same errors. Is there a way to completely clean FF out of my computer to start fresh?

more options

Let’s do a full clean re-install;

Download Firefox For All languages And Systems {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86)

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Do Not remove the profiles folder.

Look for, and rename any Mozilla or Firefox program folders by adding .old to them. Do not rename the Mozilla Thunderbird folder if there is one.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. If all goes well, remove the OLD folders when you are done. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode This shows how to Start all Computers in Safe Mode; Free Online Encyclopedia

more options

A couple of but I will try to work around it. I can't close Firefox after downloading because Firefox is not working. I get the errors when I first click on the install program. The profile folder is gone to.

What I will now try is to start the computer in safe mode, and click the 32-bit install program. Keep your finger's crossed.

more options

Well it kind of worked. FF is now launching but after a two tabs open FF crashes and has to close down. I re-launch and it crashed again. That was the original issue what led me to un-install and then re-install.

Is there a way to wipe all trace of FF so I can do a completely virgin install?

more options

The instructions I posted under full clean re-install should remove all of Firefox except for the profiles.

more options

Hello Fred, Sorry for the delay. Well I finally got Firefox reinstalled, but I still have the original issue. After a while I get a message that pops up saying, "Firefox has stopped working." when I hit the close button, Firefox closes and I have to restart it.

I was hoping a clean and re-install would fix this. It didn't. Any suggestions?

more options