Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 55.0.3 slow connection with 'Performing TLS Handshake'

  • 7 trả lời
  • 77 gặp vấn đề này
  • 1634 lượt xem
  • Trả lời mới nhất được viết bởi zeozod2

more options

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 minutes while the 'Performing TLS handshake with .......' message displays. Yesterday I installed Chrome. Attempted to connect to a music forum using Firefox that I've had the TLS problem with and as usual got the message. Immediately started Chrome and attempted to connect with the same forum. No problem. Read a couple of comments, replied to one and logged out. Meanwhile, Firefox was still waiting with the TLS message..... A few seconds after I had completed the exercise using Chrome, Firefox decided to connect me..... I have previously tried all the solutions suggested such as emptying the cache, going to No Proxy, turning off IPv6 etc. but nothing has worked in Firefox. On another machine on the same home network, running Firefox 52.3.0 (64-bit) on the esr channel I don't seem to have the same problem, at least not as frequently..... I'll add that I am running both Avast Anti-virus and Malwarebytes. Turning off these had no effect on the Firefox TLS problem. Both were running when I successfully connected using Chrome. I am reluctant to discard Firefox as previously I have found it to be fast and reliable, but something has happened the last few months to dent my confidence.... Just tried it again today to the same site on the Firefox 55.0.3 machine, and it took 85 seconds to connect to the forum page with Firefox. With Chrome, the connection was almost instantaneous..................

Tất cả các câu trả lời (7)

more options

Please provide public (no password) link(s) that we can check out. No Personal Information Please !

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Started Firefox 55.0.3 in safe mode as requested. Attempted to connect to the same site I had problems with earlier (http://forum.hise.audio/). Performing TLS Handshake to maxcdn.bootstrapcdn.com for 105 seconds before loading the site. Downloaded and installed Firefox 52.3.0 (64 bit) esr version, attempted to load the same site (http://forum.hise.audio/) - loaded without problems. Also attempted same with Chrome browser - no problems. There seems to be a problem with Firefox 55.0.3

more options

I called for more help. For now, stay with Firefox 52

more options

A possible cause is having IPv6 enabled.

Try to disable IPv6 (check for other possible causes as well).

more options

As mentioned in my original post, I tried this several days ago! It seemed to work for a few days, then the problem resurfaced......

more options

This is likely caused by Firefox waiting for a request to a server that doesn't respond to timeout.

Maybe check the Network Monitor to see if you can identify this request (check the Timings).

more options

I started having this problem on OSX recently with the quantum version of Firefox. I seem to have fixed it by reconfiguring the Mac OSX firewall to allow outside connections to the Firefox application. It is done through the System Preferences->Security & Privacy dialog, under Firewall->Firewall Options.