X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

dashlane add on could not install because FF cannot modify needed file

Được đăng

Dashlane add on could not install because FF cannot modify needed file; V53 if FF and V4.8 of Dashlane - newly installed. What to do?

Dashlane add on could not install because FF cannot modify needed file; V53 if FF and V4.8 of Dashlane - newly installed. What to do?

Giải pháp được chọn

All of a sudden it is now working. I cannot tell you how or why, just kept at it. Very weird. So no longer an issue for me.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 26.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

Thông tin chi tiết

Giải pháp được chọn

All of a sudden it is now working. I cannot tell you how or why, just kept at it. Very weird. So no longer an issue for me.

All of a sudden it is now working. I cannot tell you how or why, just kept at it. Very weird. So no longer an issue for me.
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

Try updating to FF ver 54 current version and see if that changes anything. From FF Menu Bar: Help then About If solves your issue please come back and mark as solved.

Try updating to FF ver 54 current version and see if that changes anything. From FF Menu Bar: Help then About If solves your issue please come back and mark as solved.
cor-el
  • Top 10 Contributor
  • Moderator
17346 giải pháp 156811 câu trả lời
Được đăng

I've marked your above answer as the solution since you wrote that your problem was fixed.

Note that this happens if the extension's XPI file needs to be unpacked because it want to modify files or otherwise needs to access files in the XPI file. Firefox normally doesn't unpack XPI files, there need to be an unpack directive in the install.rdf file of the extension.

I've marked your above answer as the solution since you wrote that your problem was fixed. Note that this happens if the extension's XPI file needs to be unpacked because it want to modify files or otherwise needs to access files in the XPI file. Firefox normally doesn't unpack XPI files, there need to be an unpack directive in the install.rdf file of the extension.
honeyhill 0 giải pháp 2 câu trả lời
Được đăng

Dashlane will not install in my W7 laptop running FF56 64 bit. In place of Dashlane all I get is a blank page. I have all ad blockers etc turned off.

I got locked out of Lastpass a few weeks ago, mebbe I should just stick o FF!

Nevertheles I'd appreciate any help

Thanks

honeyhill

Dashlane will not install in my W7 laptop running FF56 64 bit. In place of Dashlane all I get is a blank page. I have all ad blockers etc turned off. I got locked out of Lastpass a few weeks ago, mebbe I should just stick o FF! Nevertheles I'd appreciate any help Thanks honeyhill