X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

how to stop crash reporter from opening even when Firefox doesn't crash? crash reporter opens nearly any time I use Firefox

Được đăng

almost every time I use Firefox, as soon as I quit Firefox, the crash reporter message comes up. how can I make this stop happening? Firefox isn't crashing but the crash reporter is working overtime as if it is!

thanks for your help,


Debbie

almost every time I use Firefox, as soon as I quit Firefox, the crash reporter message comes up. how can I make this stop happening? Firefox isn't crashing but the crash reporter is working overtime as if it is! thanks for your help, Debbie

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 25.0 r0

Ứng dụng

  • Firefox 53.0.3
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:53.0) Gecko/20100101 Firefox/53.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/53.0.3/Darwin/en-US/

Tiện ích mở rộng

  • AddThis 3.6.5.2 ({3e0e7d2a-070f-4a47-b019-91fe5385ba79})
  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • FireFTP 2.0.31 ({a7c6cf7f-112c-4500-a7ea-39801a327e5f})
  • LastPass: Free Password Manager 4.1.53 (support@lastpass.com)
  • Multi-process staged rollout 1.14 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Shield Recipe Client 1.0.0 (shield-recipe-client@mozilla.org)
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription:
  • adapterDeviceID: 0x6741
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • crashGuards: []
  • currentAudioBackend: audiounit
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}]}
  • info: {u'TileHeight': 512, u'TileWidth': 512, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webgl2Renderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • webglRenderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
Dynaman 0 giải pháp 10 câu trả lời
Được đăng

Hello again Fred. Windows safe mode was not a winner and the same issue was present. Now I've found another situation. I have another computer in another room also running Windows 10 Pro and I updated its Firefox to 56.0. The problem is not present on that computer and Firefox closes normally with no crash report. Both computers are nearly identical except for some hardware so I can't begin to guess what might be causing the issue on this computer that I use most of the time.

Hello again Fred. Windows safe mode was not a winner and the same issue was present. Now I've found another situation. I have another computer in another room also running Windows 10 Pro and I updated its Firefox to 56.0. The problem is not present on that computer and Firefox closes normally with no crash report. Both computers are nearly identical except for some hardware so I can't begin to guess what might be causing the issue on this computer that I use most of the time.
Dynaman 0 giải pháp 10 câu trả lời
Được đăng

I did a complete uninstall of Firefox and installed a new download. Looks like the problem is solved as I've closed Firefox and it does not show in the background apps. Must have been a corruption running the update. Problem solved. Thanks for the help Fred.

I did a complete uninstall of Firefox and installed a new download. Looks like the problem is solved as I've closed Firefox and it does not show in the background apps. Must have been a corruption running the update. Problem solved. Thanks for the help Fred.
FredMcD
  • Top 10 Contributor
4261 giải pháp 59654 câu trả lời
Được đăng

Câu trả lời hữu ích

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.