X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox crashes bp-a6c81f58-f397-4bd2-88a5-685de0170523

Được đăng

Por favor este error se repite demasiadas veces, tan solo abro el navegador y se cierra al rato o en otras veces abro algunas pestañas y vuelve a cerrarse, tengo una PC con 64 bits y windows 7, me paso esto ya con anteriores versiones, ni actualizando se corrige el problema.

Si es algún problema con mi sistema operativo, expliquenme que es porque virus no encuentro en ningún lado.

Por favor este error se repite demasiadas veces, tan solo abro el navegador y se cierra al rato o en otras veces abro algunas pestañas y vuelve a cerrarse, tengo una PC con 64 bits y windows 7, me paso esto ya con anteriores versiones, ni actualizando se corrige el problema. Si es algún problema con mi sistema operativo, expliquenme que es porque virus no encuentro en ningún lado.

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4313 giải pháp 60582 câu trả lời
Được đăng

Câu trả lời hữu ích

bp-a6c81f58-f397-4bd2-88a5-685de0170523 Signature: js::GCMarker::mark<T>

This is for Sumo's Related Bugs 1212063 RESOLVED DUPLICATE crash in js::GCMarker::mark<T>(JSObject*)

1207620 NEW --- crash in js::GCMarker::mark<T>(JSObject*) due to corruption

atidxx64.dll = Advanced Micro Devices = Check this link; http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

bp-a6c81f58-f397-4bd2-88a5-685de0170523 Signature: js::GCMarker::mark<T> This is for Sumo's Related Bugs 1212063 RESOLVED DUPLICATE crash in js::GCMarker::mark<T>(JSObject*) 1207620 NEW --- crash in js::GCMarker::mark<T>(JSObject*) due to corruption atidxx64.dll = Advanced Micro Devices = '''Check this link; ''' http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

Người tạo câu hỏi

FredMcD said

bp-a6c81f58-f397-4bd2-88a5-685de0170523 Signature: js::GCMarker::mark<T> This is for Sumo's Related Bugs 1212063 RESOLVED DUPLICATE crash in js::GCMarker::mark<T>(JSObject*) 1207620 NEW --- crash in js::GCMarker::mark<T>(JSObject*) due to corruption atidxx64.dll = Advanced Micro Devices = Check this link; http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

Ok, thanks. I still do not know if the sea is the final solution, because there are times when a session never closes.

''FredMcD [[#answer-971287|said]]'' <blockquote> bp-a6c81f58-f397-4bd2-88a5-685de0170523 Signature: js::GCMarker::mark<T> This is for Sumo's Related Bugs 1212063 RESOLVED DUPLICATE crash in js::GCMarker::mark<T>(JSObject*) 1207620 NEW --- crash in js::GCMarker::mark<T>(JSObject*) due to corruption atidxx64.dll = Advanced Micro Devices = '''Check this link; ''' http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64 </blockquote> Ok, thanks. I still do not know if the sea is the final solution, because there are times when a session never closes.
philipp
  • Top 25 Contributor
  • Moderator
5332 giải pháp 23541 câu trả lời
Được đăng

hi, i would recommend to check the integrity of your RAM/memory with a tool like www.memtest.org (faulty hardware can cause crashes like the one you've referenced).

hi, i would recommend to check the integrity of your RAM/memory with a tool like www.memtest.org (faulty hardware can cause crashes like the one you've referenced).
cor-el
  • Top 10 Contributor
  • Moderator
17696 giải pháp 160119 câu trả lời
Được đăng

Try to disable multi-process windows in Firefox to see if that has effect.

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Try to disable multi-process windows in Firefox to see if that has effect. You can disable multi-process windows in Firefox by setting these prefs to false on the <b>about:config</b> page. *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false You can open the <b>about:config</b> page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config *http://www.ghacks.net/2016/07/22/multi-process-firefox/

Người tạo câu hỏi

bp-239e85d3-22c1-481f-8a23-220ec1170603

@FredMcD I updated the drivers but did not solve any problems. @philipp No ram errors. @cor-el I changed the value, the session lasts longer but closes again.

bp-239e85d3-22c1-481f-8a23-220ec1170603 @FredMcD I updated the drivers but did not solve any problems. @philipp No ram errors. @cor-el I changed the value, the session lasts longer but closes again.
cor-el
  • Top 10 Contributor
  • Moderator
17696 giải pháp 160119 câu trả lời
Được đăng

You can try to disable hardware acceleration in Firefox.

  • Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


Create a new profile to test if your current profile is causing the problem. Note that you can try to disable hardware acceleration and multi-process in this new profile.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration ---- Create a new profile to test if your current profile is causing the problem. Note that you can try to disable hardware acceleration and multi-process in this new profile. See "Creating a profile": *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox