X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

When I try to go onto some websites, The error says it isnt redirecting properly

Được đăng

I have tried these, when trying to go onto a website such as https://www.curse.com/

Scanned for malware made sure it was 64 bit Deleted all of cache history, and cookies Ran in safe mode Disabled extensions, addons, and plugins Restarted computer Done a full clean reinstall It works in other web browsers

If there is anything anyone knows about this kind of error, or how to fix it, I would find it very helpfull.

I am running windows 7 64 bit home edition. 16 gb ram. 4.0 ghz I7 quad core Intel. 6gb GTX 1060,

I have tried these, when trying to go onto a website such as https://www.curse.com/ Scanned for malware made sure it was 64 bit Deleted all of cache history, and cookies Ran in safe mode Disabled extensions, addons, and plugins Restarted computer Done a full clean reinstall It works in other web browsers If there is anything anyone knows about this kind of error, or how to fix it, I would find it very helpfull. I am running windows 7 64 bit home edition. 16 gb ram. 4.0 ghz I7 quad core Intel. 6gb GTX 1060,

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 24.0 r0
  • 5.1.50901.0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4314 giải pháp 60601 câu trả lời
Được đăng

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 51.0.1


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

https://support.mozilla.org/en-US/kb/update-firefox-latest-version '''51.0.1''' Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
cor-el
  • Top 10 Contributor
  • Moderator
17697 giải pháp 160139 câu trả lời
Được đăng

I see that message if I block cookies.

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"
I see that message if I block cookies. This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/kb/fix-login-issues-on-websites-require-passwords Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"
cor-el
  • Top 10 Contributor
  • Moderator
17697 giải pháp 160139 câu trả lời
Được đăng

Did you make sure that you aren't blocking cookies (Tools -> Page Info -> Permissions)?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

--- If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:

Did you make sure that you aren't blocking cookies (Tools -> Page Info -> Permissions)? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes --- If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted. *Rename/remove <b>cookies.sqlite</b> (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted. You can use this button to go to the current Firefox profile folder: *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox