Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Desktop shortcuts quit working

  • 11 trả lời
  • 2 gặp vấn đề này
  • 1489 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

As of 1/26/2017 I started having problems going to websites directly from desktop. Sometimes it works and other times it does not. (going to the same site) I power up or restart computer and it works for a couple ot times and thereafter it just sits at the home page which in my case is 'about blank'. I can get to all the websites if I just type the name in or use the bookmark Also if I exit from site ( click on X on top) and try to load another copy of firefox it sometimes says that it is still running ( sure enough I see it on the task bar although I have exited it by clicking on X. My platform is win10 (64 bit) Firefox version is 51.0.1 (32 bit) I re-installed it. Made no difference. I cannot test this without the addons as I would already be on the homepage. What should I try next? This used to work since the beginning of time. Thanks George

Giải pháp được chọn

Found the add-on that is causing me the problem. It is "Find Wide" Disabled it. It now works normally.

Thanks for the help George

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (11)

more options

Let's try an experiment;

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

While still in Safe Mode,

Drop that window to the taskbar (minimize). Now try your shortcuts leaving the first window alone.

Is the problem still there?

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.

more options

FredMcD said

Let's try an experiment; Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). While still in Safe Mode, Drop that window to the taskbar (minimize). Now try your shortcuts leaving the first window alone. Is the problem still there?
more options

That technique makes it work. But I did not minimize anything. Here is what I did....

Whlle on desktop hold down shift key and press icon that is setup to go to a website using default browser (firefox) that worked for any site. but if the shift key is not pressed (normal mode) thent it does not go to desired site just to the home blank site Does not affect another win10 computer using same fox version but with fewer add-ons (just abp)

So far I could not start OS in safe mode. Need to read more instructions. Thanks for the help so far. George

more options

cor-el said

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.
more options

Could not start computer is safe mode. Will read more instructions and try again and report back after I start it that way. The workaround suggested by your colleague does work. Hold shift key down while clicking on icon. This does not happen on my other win10 computer using same version of Firefox. The add-ons are different.

On this computer this started after the recent update. Thanks for the help so far. George George

Được chỉnh sửa bởi Sirk vào

more options

Sirk said

That technique makes it work. But I did not minimize anything.

Minimize was just to get that first window out of the way.

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Giải pháp được chọn

Found the add-on that is causing me the problem. It is "Find Wide" Disabled it. It now works normally.

Thanks for the help George

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

more options

I did mark it solved into your reply e-mail. Is this the place to do it. I noticed to reply to your memo I click on the 'solved' green buttton I assumed that it gets recorded that way, I would like to know the correct way of doing this. Please let me know so that I can do it correctly another time. Thanks George

more options

You did it. Nice job.