X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox crashes

Được đăng

bp-6443f704-855e-4c61-85ba-409212170129 firefox crashes upon opening even in safe mode

bp-6443f704-855e-4c61-85ba-409212170129 firefox crashes upon opening even in safe mode

Giải pháp được chọn

Product Firefox Release Channel release Version 51.0.1 Build ID 20170125094131 OS Windows 7 OS Version 6.1.7601 Service Pack 1

Signature: IPCError-browser | ShutDownKill

Attention Sumo's there are 40 related bug reports.

Nvwgf2um.dll = NVIDIA Compatible D3D10 Driver = NVIDIA Corporation


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4246 giải pháp 59401 câu trả lời
Được đăng

Giải pháp được chọn

Product Firefox Release Channel release Version 51.0.1 Build ID 20170125094131 OS Windows 7 OS Version 6.1.7601 Service Pack 1

Signature: IPCError-browser | ShutDownKill

Attention Sumo's there are 40 related bug reports.

Nvwgf2um.dll = NVIDIA Compatible D3D10 Driver = NVIDIA Corporation


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Product Firefox Release Channel release Version 51.0.1 Build ID 20170125094131 OS Windows 7 OS Version 6.1.7601 Service Pack 1 Signature: IPCError-browser | ShutDownKill Attention Sumo's there are 40 related bug reports. Nvwgf2um.dll = NVIDIA Compatible D3D10 Driver = NVIDIA Corporation ---------------- See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
cor-el
  • Top 10 Contributor
  • Moderator
17475 giải pháp 157940 câu trả lời
Được đăng

You can try to disable multi-process tabs in Firefox.

You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false
You can try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page. *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false *http://www.ghacks.net/2016/07/22/multi-process-firefox/