X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Can't find java plugin

Được đăng

Hello everyone,

I've been trying everything to solve the following problem but I did not manage. I guess I'm not god at this stuff.

I need the Java Plugin to access my email account. However, Java does not start. I downloaded and installed Java correctly but apparently unsuccessfully since I cannot find the Java Plugin (in Firefox, for instance).

- I'm running Firefox 64 bit;

- I have already tried to delete the file pluginred.dat and then restarted Firefox (clearing cache and everything): no success;

- I got Mac OS X Yosemite 10.10.5

Thanks in advance for any help offered. Have a nice day

Hello everyone, I've been trying everything to solve the following problem but I did not manage. I guess I'm not god at this stuff. I need the Java Plugin to access my email account. However, Java does not start. I downloaded and installed Java correctly but apparently unsuccessfully since I cannot find the Java Plugin (in Firefox, for instance). - I'm running Firefox 64 bit; - I have already tried to delete the file pluginred.dat and then restarted Firefox (clearing cache and everything): no success; - I got Mac OS X Yosemite 10.10.5 Thanks in advance for any help offered. Have a nice day

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 24.0 r0

Ứng dụng

  • Firefox 52.0b1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:52.0) Gecko/20100101 Firefox/52.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/52.0/Darwin/en-US/

Tiện ích mở rộng

  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom)
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • HTTPS Everywhere 5.2.10 (https-everywhere-eff@eff.org)
  • JavaScript on-off applet 0.3 ({54e46280-0211-11e3-b778-0800200c9a66})
  • Multi-process staged rollout 1.7 (e10srollout@mozilla.org)
  • Multirow Bookmarks Toolbar Plus 1.10 ({4c7097f7-08f2-4ef2-9b9f-f95fa4cbb064})
  • Pocket 1.0.5 (firefox@getpocket.com)
  • TrafficLight 0.2.23.1-signed.1-signed (trafficlight@bitdefender.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription:
  • adapterDeviceID: 0x0d26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • crashGuards: []
  • currentAudioBackend: audiounit
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}]}
  • info: {u'TileHeight': 1024, u'TileWidth': 1024, u'AzureFallbackCanvasBackend': u'none', u'ApzWheelInput': 1, u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webgl2Renderer: Intel Inc. -- Intel Iris Pro OpenGL Engine
  • webglRenderer: Intel Inc. -- Intel Iris Pro OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
FredMcD
  • Top 10 Contributor
4258 giải pháp 59623 câu trả lời
Được đăng

Your System Details shows;

Installed Extensions JavaScript on-off applet

Disable it on that site.

Your System Details shows; Installed Extensions JavaScript on-off applet Disable it on that site.
cor-el
  • Top 10 Contributor
  • Moderator
17534 giải pháp 158559 câu trả lời
Được đăng

Is the Java plugin present in one of these folders?

  • /Library/Internet Plug-Ins
  • ~/Library/Internet Plug-Ins
Is the Java plugin present in one of these folders? * /Library/Internet Plug-Ins * ~/Library/Internet Plug-Ins
James
  • Top 25 Contributor
  • Moderator
1598 giải pháp 11289 câu trả lời
Được đăng

catallaxy said

I need the Java Plugin to access my email account. However, Java does not start. I downloaded and installed Java correctly but apparently unsuccessfully since I cannot find the Java Plugin (in Firefox, for instance).

You sure you need the separate Java Plugin to access the particular webmail aka web based email site in Firefox?

Note the JavaScript in Firefox and the Java Plugin are two separate things. http://kb.mozillazine.org/JavaScript_is_not_Java

''catallaxy [[#question-1155620|said]]'' <blockquote>I need the Java Plugin to access my email account. However, Java does not start. I downloaded and installed Java correctly but apparently unsuccessfully since I cannot find the Java Plugin (in Firefox, for instance).</blockquote> You sure you need the separate Java Plugin to access the particular webmail aka web based email site in Firefox? Note the JavaScript in Firefox and the Java Plugin are two separate things. http://kb.mozillazine.org/JavaScript_is_not_Java