Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why have video previews stopped playing?

  • 7 trả lời
  • 4 gặp vấn đề này
  • 6617 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Some videos play a small portion of said video, if you hold the cursor over the video. This stopped working. Now it just flashes a preview too fast to see what is on the video. It had been working with Firefox in December.

Giải pháp được chọn

Ahh. You are talking about https://www.bing.com/videos I had the same problem. For a long time, no previews would play. It works now, but I don't know why. I tried doing this many times;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (7)

more options

Where does this happen? What type of player? HTML5, Flash . . . . .

more options

When I browse videos using Bing or Firefox.

more options

Bing is a website/search engine. Firefox is a web browser.

more options

Last year both Bing and Firefox would play previews, when I placed the cursor over a video. They play a video if I left click the mouse. If there is no preview for the video, It still says "no video preview"'.

more options

Please post some web addresses where you have the problem.

more options

Okay, bring up Bing. In the search box key - "japanese game shows", without the double quotation marks. Click on the "video option on the top line of the home page.This should bring up a screen of images of videos that were found. Place the cursor over the video image, If no preview is available, you should get a message saying - No preview available. Otherwise you shoul get a short video preview of the video's content. I no longer get that short preview of what the content of the video is like. I just get a very short image flash of the video content. I am not sure how else I can explain this problem.

more options

Giải pháp được chọn

Ahh. You are talking about https://www.bing.com/videos I had the same problem. For a long time, no previews would play. It works now, but I don't know why. I tried doing this many times;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.