Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why does Firefox IGNORE my "Offline web content and user data" settings?

  • 2 trả lời
  • 7 gặp vấn đề này
  • 452 lượt xem
  • Trả lời mới nhất được viết bởi bernie-

more options

Why does Firefox IGNORE my "Offline web content and user data" settings and allows hotmail.com to secretly store data for offline use? This is deceptive and annoying. I have to clear the "Offline web content and user data" setting every time I log out of hotmail.com

Is there a solution to this or is this by design?

Giải pháp được chọn

Firefox will store small amounts (less than 50 MB) of data in the offline (application) cache without asking for permission.

  • offline-apps.allow_by_default;true
  • offline-apps.quota.warn;51200

You can toggle the offline-apps.allow_by_default pref to false to make Firefox ask for permission to store data in the application cache.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

See also:

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Firefox will store small amounts (less than 50 MB) of data in the offline (application) cache without asking for permission.

  • offline-apps.allow_by_default;true
  • offline-apps.quota.warn;51200

You can toggle the offline-apps.allow_by_default pref to false to make Firefox ask for permission to store data in the application cache.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

See also:

more options

Thanks, that worked!

Update 1-24-17 Last week I was trying to fix a problem of slow loading on my FF browser and ended up resetting it to "default" mode. If anyone does this remember to reset the about:config offline-apps.allow_by_default; back to "false". Seems like the browser reset process changed the setting back to "true". FYI

Được chỉnh sửa bởi bernie- vào