Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Connection is not secure

  • 3 trả lời
  • 5 gặp vấn đề này
  • 2770 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I have a gray padlock with a yellow triangle and a white exclamation point in it on my hotmail (Outlook) email page in Mozilla. Upon investigation I find that my connection is not secure and that I am vulnerable to man-in-the-middle issues. I have spent parts of the last several days trying to understand (from all that I have found to read about this) and still don't understand or like this. Frankly, some of the info sounds contradictory.

I want my green padlock back. How do I get that?

I've opened my hotmail (Outlook) email in IE and Chrome and the only place I'm seeing this disturbing warning is in Mozilla. I'm a long time Mozilla user and prefer to stay one. But, this connection issue is about to send me to a different browser.

Thxs.

Giải pháp được chọn

hello, this will be caused by emails which embed content (like an image) that is loaded through a http-connection. the grey lock with the yellow warning still means that the data you view and enter on the site is secure and directly coming from outlook. firefox might be more proactive warning you about this issue than other browsers - so switching might only make you FEEL more secure.

you can also set up firefox to block the loading of http-elements like images on an otherwise encrypted https-site - then the green lock should always stay in place on your mail: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.mixed_content.block_display_content. double-click it and change its value to true.

Mixed content blocking in Firefox

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

hello, this will be caused by emails which embed content (like an image) that is loaded through a http-connection. the grey lock with the yellow warning still means that the data you view and enter on the site is secure and directly coming from outlook. firefox might be more proactive warning you about this issue than other browsers - so switching might only make you FEEL more secure.

you can also set up firefox to block the loading of http-elements like images on an otherwise encrypted https-site - then the green lock should always stay in place on your mail: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.mixed_content.block_display_content. double-click it and change its value to true.

Mixed content blocking in Firefox

more options

Did this. Green padlock returned for about 30 seconds and then went back to the gray padlock, yellow triangle with white exclamation padlock. Checked the suggested link and the TRUE that I changed it to was still TRUE,

more options

You can check the Web Console (Firefox/Tools > Web Developer) for error messages about mixed content.

You can use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.