Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How can these "unsent crash report notifications" be stopped permanently?

  • 3 trả lời
  • 2 gặp vấn đề này
  • 420 lượt xem
  • Trả lời mới nhất được viết bởi philipp

more options

I wish to not see these call-to-action-notifications that appear on the buttom of the browser once and for all - how can I do this, please?

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

hi, enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.crashReports.unsubmittedCheck.enabled. double-click it and change its value to false.

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (3)

more options

I can not answer this question properly at the moment. Sorry I agree that is not a very satisfactory situation.

If no one else answers or I don't get back to you by Tuesday please post again to bump the thread. I do not have time to attempt to test and reproduce this issue this week.


Forum Note This will be a known problem for Fx49 & Fx50 but from an initial glance looks like it should be fixed in Fx51. This post relates to Fx51 (Maybe fix is actually in Fx52) Apparently related

  • [Fixed Fx51] Bug 1287178 - Refactor unsubmitted crash report handling and allow users to always send backlogged crash reports
  • [Fixed Fx52] Bug 1309316 - Expose preference for user to automatically submit backlogged crash reports in about:tabcrashed
more options
more options

Giải pháp được chọn

hi, enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.crashReports.unsubmittedCheck.enabled. double-click it and change its value to false.