Search Support

Issue with version 50 of Firefox and Applocker

  • 3 trả lời
  • 4 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

Hello

Since the latest update of Firefox, all our Terminal Servers (2008 R2 and 2012 R2) with Applocker enabled are unable to use Firefox, either for admins or users. It works only if you specify everyone or a specific user in the Applocker rule, but not for groups as it was before. With version 49.0.2 it works perfectly.

I think something in Firefox was changed that impact the way applocker rules are processed.

Could you please help ?

Thanks

All Replies (3)

more options

Release notes are here: https://www.mozilla.org/en-US/firefox/50.0/releasenotes/

Complete list of > changes in Firefox 50.0. < 3713 Bug fixes.

more options

hello edmeister,

Thank you I already checked but I do not see anything about my issue.

more options

Sorry those didn't help you. Your issue is beyond the scope of end user support from other Firefox users, which is the focus of this forum; more along the lines of developer support.

Please see this support article: https://support.mozilla.org/en-US/kb/where-go-developer-support

Specifically - Post a question to the Mozilla Developer Network's Stack Overflow page - to get the attention of Mozilla developers.