X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Youtube freezes on changing videos (HTML5)

Được đăng

If i switch to flash with a plugin thing it works but html5 keeps freezing for a few seconds for the page to load? I can't find any solution that's good tried reinstalling, tried creating new profile, etc. nothing solves it. please help

If i switch to flash with a plugin thing it works but html5 keeps freezing for a few seconds for the page to load? I can't find any solution that's good tried reinstalling, tried creating new profile, etc. nothing solves it. please help

Giải pháp được chọn

Another difference in Safe Mode is that hardware acceleration of graphics is disabled. Since that feature is useful for the appearance of text (smoother anti-aliasing), it would be unfortunate if you had to disable it, but do you want to test that anyway so we could pin the blame on Firefox being incompatible with your graphics card/chipset driver software? Here's how:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced. On the right side, with the "General" mini-tab active, uncheck the box for "Use hardware acceleration when available".

This takes effect the next time you exit Firefox and start it up again. Any difference?

If that helps, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Version 5.38.6.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.2.172
  • 5.1.50428.0
  • Skype Web Plugin 7.6.0.295
  • Unity Player 4.6.4f1

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4220 giải pháp 58911 câu trả lời
Được đăng
https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

Người tạo câu hỏi

updated flash cleared cache tried new profile installed x64 version disabled ABP

nothing worked

updated flash cleared cache tried new profile installed x64 version disabled ABP nothing worked
FredMcD
  • Top 10 Contributor
4220 giải pháp 58911 câu trả lời
Được đăng

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste async and pause while the list is filtered (3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

This might not take effect until the next time you exit Firefox and start it up again.


One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, check the row for Multiprocess Windows and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s.

If you are using e10s:

To help evaluate whether that feature is causing this problem, you could turn it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

At your next Firefox startup, it should run in the traditional way. Any difference?

(1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''async''' and pause while the list is filtered (3) Double-click the '''dom.ipc.plugins.asyncdrawing.enabled''' preference to switch the value from true to false This might not take effect until the next time you exit Firefox and start it up again. ------------------------------ One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either: * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table on the page, check the row for '''Multiprocess Windows''' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s. ''If you are using e10s:'' To help evaluate whether that feature is causing this problem, you could turn it off as follows: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''autos''' and pause while the list is filtered (3) Double-click the '''browser.tabs.remote.autostart.2''' preference to switch the value from true to false ''Note: the exact name of the preference may vary, but it will start with '''browser.tabs.remote.autostart''''' At your next Firefox startup, it should run in the traditional way. Any difference?

Được chỉnh sửa bởi FredMcD vào

Người tạo câu hỏi

first option was disabled already second i disabled it the page still hangs, with the bar half loaded for 3 seconds and then loads the page. loads good on chrome or with Flash instead of html5 (which i still need to use an extension to change)

first option was disabled already second i disabled it the page still hangs, with the bar half loaded for 3 seconds and then loads the page. loads good on chrome or with Flash instead of html5 (which i still need to use an extension to change)

Được chỉnh sửa bởi LetsPlayNintendoITA vào

FredMcD
  • Top 10 Contributor
4220 giải pháp 58911 câu trả lời
Được đăng
https://support.mozilla.org/en-US/kb/update-firefox-latest-version '''49.0.2'''

Người tạo câu hỏi

already am on 49.0.2 also tried the beta

already am on 49.0.2 also tried the beta
FredMcD
  • Top 10 Contributor
4220 giải pháp 58911 câu trả lời
Được đăng

What version are you using now?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

What version are you using now? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Người tạo câu hỏi

safe mode it doesn't do it disabled all additional components - still does it i'm on last version 49.0.2

safe mode it doesn't do it disabled all additional components - still does it i'm on last version 49.0.2

Được chỉnh sửa bởi LetsPlayNintendoITA vào

FredMcD
  • Top 10 Contributor
4220 giải pháp 58911 câu trả lời
Được đăng

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste async and pause while the list is filtered (3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

This might not take effect until the next time you exit Firefox and start it up again.


One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, check the row for Multiprocess Windows and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s.

If you are using e10s:

To help evaluate whether that feature is causing this problem, you could turn it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

At your next Firefox startup, it should run in the traditional way. Any difference?

(1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''async''' and pause while the list is filtered (3) Double-click the '''dom.ipc.plugins.asyncdrawing.enabled''' preference to switch the value from true to false This might not take effect until the next time you exit Firefox and start it up again. ------------------------------ One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either: * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table on the page, check the row for '''Multiprocess Windows''' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s. ''If you are using e10s:'' To help evaluate whether that feature is causing this problem, you could turn it off as follows: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''autos''' and pause while the list is filtered (3) Double-click the '''browser.tabs.remote.autostart.2''' preference to switch the value from true to false ''Note: the exact name of the preference may vary, but it will start with '''browser.tabs.remote.autostart''''' At your next Firefox startup, it should run in the traditional way. Any difference?

Người tạo câu hỏi

we tried that already early to no results :(

we tried that already early to no results :(
FredMcD
  • Top 10 Contributor
4220 giải pháp 58911 câu trả lời
Được đăng

I've called for more help.

I've called for more help.

Người tạo câu hỏi

thanks man appreciated

thanks man appreciated

Người tạo câu hỏi

i found a "work around":

about:config media.mp4.enabled -> false media.webm.enabled -> false

no more html5. just flash. till we find a solution this will work

i found a "work around": about:config media.mp4.enabled -> false media.webm.enabled -> false no more html5. just flash. till we find a solution this will work
FredMcD
  • Top 10 Contributor
4220 giải pháp 58911 câu trả lời
Được đăng

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.

Người tạo câu hỏi

Uh no. this only a way to go around the problem. the problem still remains. i can't use html5. i'm only using flash now.

Uh no. this only a way to go around the problem. the problem still remains. i can't use html5. i'm only using flash now.
Happy112 561 giải pháp 5694 câu trả lời
Được đăng

Hi   !
Would you consider installing   VLC Media Player plugin   ?
www.videolan.org/vlc/
Worth a try   ......

Hi &nbsp; !<BR> Would you consider installing &nbsp; VLC Media Player plugin &nbsp; ?<BR> www.videolan.org/vlc/ <BR> Worth a try &nbsp; ......

Người tạo câu hỏi

had vlc already no change :(

had vlc already no change :(
Happy112 561 giải pháp 5694 câu trả lời
Được đăng

You're sure your   Flash Player   is updated   ?
(latest version:   23.0.0.205)

You're sure your &nbsp; Flash Player &nbsp; is updated &nbsp; ?<BR> (latest version: &nbsp; 23.0.0.205)

Người tạo câu hỏi

yes i do

yes i do
Happy112 561 giải pháp 5694 câu trả lời
Được đăng

But,   if the problem is still there:   why did you mark my post as   'Chosen Solution'   ?

But, &nbsp; if the problem is still there: &nbsp; why did you mark my post as &nbsp; 'Chosen Solution' &nbsp; ?