Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I click on Donate button at https://marriages.net/marriage-ministry-donation/ Firefox displays very differently than Chrome or MS Edge - how to fix?

  • 9 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

It is the Chrome or MS Edge versions that are correct and render the correct way at PayPal.

Tất cả các câu trả lời (9)

more options

Hello gtomarriage, i have no problem with the site, all seems fine, please try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

thank you

more options

This did not solve my problems. I have attached a screen shot of the different display in Chrome and in Firefox. It appears more safe in Chrome and in MS Edge.

more options

Can it be that one has the Paypal information while the other does not?

more options

Both Chrome and MS Edge produce the left picture so somehow they get it as it should be. It is the same link all three browsers follow.

more options

gtomarriage said

Both Chrome and MS Edge produce the left picture so somehow they get it as it should be. It is the same link all three browsers follow.

Hi, i get the webpage like the one you get in Chrome and MS Edge !, try to clear both cookies and the cache and check it again.

Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu, choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

I cleared cookies, cache and browsing & download history. It did help bring up the complete form but still does not display our identifying marriages.net top banner which is our brand. Don’t know what to try now. I am using Windows 10 – does Firefox have any such difficulties with that operating system?

Thanks,

Harold Gillogly

more options

gtomarriage said

I cleared cookies, cache and browsing & download history. It did help bring up the complete form but still does not display our identifying marriages.net top banner which is our brand.

It's helpful to know exactly where the problem is. But I get the same display in Firefox and Chrome (screenshots attached). This is on Windows 7.

more options

Our Windows 7 computer does the same - the display above without the banner, etc. My Windows 10 computer displays correctly in Chrome and MS Edge but not in Firefox. I guess there is no explanation for this non-techie.

more options

I suppose you could ask PayPal if they have an explanation. It is their site, after all.