Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why is Firefox 49.01 blocking BBC Radio Player?

  • 8 trả lời
  • 3 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Small_Paul

more options

There were no problems until Firefox version 49.01 updated from version 49 a few days ago. Now I have to use Chrome to listen to BBC radio player. Sometimes I can restart Firefox and it will open BBC radio player but not always. Ditto for clearing cache. Nothing works consistently except moving to Chrome, where BBC radio player consistently opens without delay.

Tất cả các câu trả lời (8)

more options

What happens when you try? Error messages?

more options

"Without delay" is an issue for me with the live streams. It seems to take quite a while for the pop-up window to open, then after activating Flash (by default Flash activates automatically, but I have it set to "Ask to Activate")[1] and clicking Play[2] it takes a while to actually start.

[1] and [2] screenshots attached.

more options

Small_Paul said

There were no problems until Firefox version 49.01 updated from version 49 a few days ago. Now I have to use Chrome to listen to BBC radio player. Sometimes I can restart Firefox and it will open BBC radio player but not always. Ditto for clearing cache. Nothing works consistently except moving to Chrome, where BBC radio player consistently opens without delay.
FredMcD said
What happens when you try? Error messages?

No error message. Just an endlessly spinning wheel. Site says "loading . . . . . . " But it never loads.

more options

The problem is NOT solved!

more options

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

Small_Paul said

No error message. Just an endlessly spinning wheel. Site says "loading . . . . . . " But it never loads.

Where does the Loading appear -- over a blank page, or in a video player placeholder, etc.?

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Thanks, FredMcD and Jscher, for your help. I have decided to continue using Chrome. It's faster and I should not have to fix Firefox's problems.

more options

jscher2000 said

Small_Paul said
No error message. Just an endlessly spinning wheel. Site says "loading . . . . . . " But it never loads.

Where does the Loading appear -- over a blank page, or in a video player placeholder, etc.?

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Thanks for asking, jscher. Firefox update 49.0.2 this morning seems to have corrected the problem.