Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I stop tabs to start reloading each time I switch between them?

  • 3 trả lời
  • 2 gặp vấn đề này
  • 2993 lượt xem
  • Trả lời mới nhất được viết bởi ideato

more options

Hello, problem started using firefox 49.0: All of my tabs consistently start reloading, when I switch between them, which makes smooth working next to impossible. Would be very thankful for help. Simply want to switch between tabs (that have already loaded), without them reloading, every single time. (takes endless time) Thanks so much! computer: macbook pro osx 10.9.0

Giải pháp được chọn

Hello Bee.B, please try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

thank you

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Hello Bee.B, please try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

thank you

more options

Hello, thanks so much for your response. I had already read about this safe mode start, but didn't know how to do it. In the meantime I found some other advice and tried to 'refresh firefox', which eliminates add-ons and settings, but keeps bookmarks and chronicle in place. Anyway - it did work, and I am happy to say, I don't want to do harm to my computer anymore. No reloading, all is well. So all the best and many thanks from Berlin, Bee.

more options

All the best to you also :-)