Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I have deactivated xmarks, but it keeps popping up a request to sign in

  • 4 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I have deactivated the Xmarks plugin. I checked my plugins page and it says that it is not active, but this dialog box asking me to sign in keeps popping up and interrupting whatever I'm doing. It's really annoying, and it tells me the plugin really isn't inactive. I tried reinstalling Firefox but that didn't help - I do sync it but the xmarks login box popped up before I logged in. Can we make it as if I never had the plugin at all?

I have deactivated the Xmarks plugin. I checked my plugins page and it says that it is not active, but this dialog box asking me to sign in keeps popping up and interrupting whatever I'm doing. It's really annoying, and it tells me the plugin really isn't inactive. I tried reinstalling Firefox but that didn't help - I do sync it but the xmarks login box popped up before I logged in. Can we make it as if I never had the plugin at all?

Giải pháp được chọn

I had previously deleted everything in the plugins folder in my library (mac) but apparently missed one file which I found through search. That does seem to have done the trick.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

You must disable or remove the X-marks program.

more options

As I said in my OP, I did that already.

more options

Giải pháp được chọn

I had previously deleted everything in the plugins folder in my library (mac) but apparently missed one file which I found through search. That does seem to have done the trick.

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.