Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

what is safeservs.org and how do i get rid of it?

  • 2 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi jeamons

more options

starting firefox, with google set as home page, always starts with safeservs.org and shows other web pages. easily changed to home page by clicking on home page icon. apparently picked up as an add-on with a download/update, but can change it or get rid of it. can not find it anywhere. using compaq computer, laptop. with windows 10. AMD C-50 Processor 4 GB Ram AMD RDEON hd 6250 Graphics

Giải pháp được chọn

The problem is only when you use your desktop shortcut to start Firefox? Let's investigate that first.

The Firefox icon can be set up to launch specific pages at startup (or more specifically, when you use the icon). To check whether that is set:

First, open the shortcut as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On 64-bit Windows, that usually is no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that, try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that Firefox now launches only your home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Success?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

The problem is only when you use your desktop shortcut to start Firefox? Let's investigate that first.

The Firefox icon can be set up to launch specific pages at startup (or more specifically, when you use the icon). To check whether that is set:

First, open the shortcut as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On 64-bit Windows, that usually is no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that, try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that Firefox now launches only your home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Success?

more options

Thanks a lot!! I had forgotten about that. works great now.