Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How can I turn off autofill when I'm entering my email address as user name in various sites?

  • 1 trả lời
  • 4 gặp vấn đề này
  • 177 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

When I start to type my email address as user name in various sites, Mozilla autofill shows (1) my true user name, and also (2) my user name with my old Amazon password proceeding it. I'd like to eliminate that autofill option, or just turn off autofill of my email address if I can't do the former. I use Win 7. Help

Giải pháp được chọn

Did you save these as logins (user name + password) or is this limited to form autocomplete history?

For logins, you can remove obsolete ones here:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Security. Then on the right side, find the "Saved Logins" button.

For autocomplete history entries, when you see an obsolete one, use the Down Arrow key on the keyboard to arrow down to it until it is highlighted and then press the Delete key.

Does that work?

To stop adding and displaying form history, you can uncheck a box in the Privacy options:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Privacy. Then on the right side, set to "Firefox will: Use custom settings for history". Then you can uncheck the box for "Remember search and form history".

Đọc câu trả lời này trong ngữ cảnh 👍 4

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Did you save these as logins (user name + password) or is this limited to form autocomplete history?

For logins, you can remove obsolete ones here:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Security. Then on the right side, find the "Saved Logins" button.

For autocomplete history entries, when you see an obsolete one, use the Down Arrow key on the keyboard to arrow down to it until it is highlighted and then press the Delete key.

Does that work?

To stop adding and displaying form history, you can uncheck a box in the Privacy options:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Privacy. Then on the right side, set to "Firefox will: Use custom settings for history". Then you can uncheck the box for "Remember search and form history".