Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

problems with FF ESR 45.2.0 update locking up

  • 9 trả lời
  • 3 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi kuzink

more options

ESR 45.2.0 locking up since update from ESR 38. Various video programs. Similar to problems that I had 9/2015 before switching from regular FF to ESR 38. Very frustrating since I was not having this problem before the recent update of esr from 38 to 45.2.0. Any way to go back to ESR 38?

Giải pháp được chọn

kuzink said

ESR 45.2.0 locking up since update from ESR 38. Various video programs. Similar to problems that I had 9/2015 before switching from regular FF to ESR 38. Very frustrating since I was not having this problem before the recent update of esr from 38 to 45.2.0. Any way to go back to ESR 38?

Yes, there is. I can't give you specifics, since your install may not be same as mine. Download 38.8esr, turn off auto-update in Advanced preferences, then quit. Install over the top of your 45.2. Should remove your problem. I've just done it, worked fine for me YMMV.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (9)

more options

Is it the Firefox program locking up, or the updater?

more options

Firefox program. Can't close program. If close via Task Manager, program closes, but Process remains open, just like program still running.

more options

Try to start Firefox in Safe Mode to see if that has effect.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox
more options

Listen, I really don't want to play all these games, "safe mode", or the dozen other waste time make work do nothing fixes.. The only thing that changed was that FF ESR was updated from Rel 38.x to 45.2.0 I assume the developers of this program would not have released it, if it required to be run in "safe mode". Please reply if there is a way to revert back to ESR 38, which worked fine, and didn't need "safe mode". Thanks.

more options

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Được chỉnh sửa bởi FredMcD vào

more options

FredMcD, the "safe mode" link that you posted in your reply took me to a mozilla support "Page Not Found" page. Thanks so much for your help. I probably could not have found that "page not found" without your help!

I understand troubleshooting. I went through a similar problem about a year ago, and wasted countless hours "troubleshooting". https://support.mozilla.org/en-US/questions/1086151#answer-787800 I finally did the most simple form of troubleshooting - go back to the release before the trouble started. Resolved the problem. Someone then pointed me towards ESR 38.3 to avoid security risks. I have been on ESR since, and had no further problems, until ESR 38 updated from 38 to 45.2 in one leap. Now I am having similar problems again.

So excuse me if I think that it makes more sense to go back to before ESR 38.x was updated to 45.2, than to spend my hours troubleshooting a problem that didn't exist until 45.2. Certainly the "page Not Found" link that you posted didn't help.

more options
more options

Giải pháp được chọn

kuzink said

ESR 45.2.0 locking up since update from ESR 38. Various video programs. Similar to problems that I had 9/2015 before switching from regular FF to ESR 38. Very frustrating since I was not having this problem before the recent update of esr from 38 to 45.2.0. Any way to go back to ESR 38?

Yes, there is. I can't give you specifics, since your install may not be same as mine. Download 38.8esr, turn off auto-update in Advanced preferences, then quit. Install over the top of your 45.2. Should remove your problem. I've just done it, worked fine for me YMMV.

more options

Thanks, justice. It is a shame that Mozilla will not fix this. The bug existed in regular FF (interaction with Flash) over a year ago, and caused myself and possibly many others to resort to ESR so that we could continue to use FF and Flash, without all the problems. https://support.mozilla.org/en-US/questions/1086151#answer-787800 With the merge of ESR 38 and FF 45, the bug is now in ESR. https://www.mozilla.org/en-US/firefox/organizations/faq/ Maybe it is just us having the problem. Looking back at the link when I had the problem last year (first link listed here), there were over 27,000 views.

Anyhow, since mozilla will not address the bug, your solution to go back to ESR 38 seems to be the best. The instructions on downloading ESR 38 are detailed in the link https://support.mozilla.org/en-US/questions/1086151#answer-787800.

Thanks again, and I'll give your reply credit for the solution.