Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Secure websites loading text only - clearing cache/cookies does not work, safe mode no luck, disabling AVG -> restarting NOPE

  • 6 trả lời
  • 3 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi blahblahblahblahblah

more options

Have been unable to access the betfair website https://betfair.com for weeks now, displays all text with coloured but unclickable links and no formatting. Have tried every single fix posted on this forum - none of them work. What's even more strange is that a website I access every day (myfxbook.com) was performing fine up until two days ago... but is now having the same issue... go figure. Any help would be much appreciated.

Giải pháp được chọn

cor-el said

I see a special padlock at the left end of the location/address bar in your screenshot. ...
  • a padlock with an exclamation mark attached means that mixed passive content (e.g. images) is present, but not blocked.

Thanks cor-el - I'd never noticed this before!

When I click the padlock with exclamation, Firefox informs me that the "This connection is not secure - Parts of this page are not secure (such as images)" ... by clicking the right arrow, I can then 'Disable protection for now" and the page loads fine!

SOLVED

Thanks again!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Can you attach a screenshot?

  • use a compressed image type like PNG or JPG to save the screenshot
  • make sure you do not exceed the maximum size of 1 MB

There is security software like Avast and Kaspersky and BitDefender and ESET that intercepts secure connections and sends their own certificate or that incorporates special web shielding features that can block content.

See also:

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

As per title - have tried all of the above solutions.

more options

Is it happening with all sites now ? Minimal functionality of Firefox may be due to cleaning registry in your anti-virus before. Check for any Javascript issues. Enable it in about:config. See if that works. Last resort, try re-installing/resetting Firefox.

more options

I see a special padlock at the left end of the location/address bar in your screenshot.

  • a padlock with a strike through means that mixed active content is blocked.
  • a padlock with an exclamation mark attached means that mixed passive content (e.g. images) is present, but not blocked.

The shield icon, previously used for mixed active content, is now used for Tracking Protection.

You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer) to see if content fails to load or is possibly blocked.

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

more options

Giải pháp được chọn

cor-el said

I see a special padlock at the left end of the location/address bar in your screenshot. ...
  • a padlock with an exclamation mark attached means that mixed passive content (e.g. images) is present, but not blocked.

Thanks cor-el - I'd never noticed this before!

When I click the padlock with exclamation, Firefox informs me that the "This connection is not secure - Parts of this page are not secure (such as images)" ... by clicking the right arrow, I can then 'Disable protection for now" and the page loads fine!

SOLVED

Thanks again!

Được chỉnh sửa bởi blahblahblahblahblah vào