X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

A Blank bar is hiding my Tabs and red exit button. I can not close tab or firefox

Được đăng

AS shown in the attached screenshot, a blank bar is covering my tabs and everything above the mnu bar. I Can't close my tabs. I can't close Firefox.

AS shown in the attached screenshot, a blank bar is covering my tabs and everything above the mnu bar. I Can't close my tabs. I can't close Firefox.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

The problem is suddenly solved. And I am not sure how it was resolved.

I tried to answer the precedent Intervention of FredMcD and discovered that my keyboard had turned in a Qwerty Keyboard instead of my usual Azerty keyboard. This happens sometimes. I don't know why.

But no problem, in the icons right under I can change quiqcly to Dutch Belgium (= Azerty) from Dutch Netherlands( = Querty). Surprise! The icon was gone.

So i looked how to install the icon again. Didn't find it. But I found language= Dutch Netherlands as available on my computer with the obtion to disable it. What I did.

My Azerty keyboard was back. And surprise the Blank Bar was gone also. Quincidence?

Thanks for the help. I have no add-ons I have no extensions

Plug-ins are OK I have one dictionary French

I have no services

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • 5.1.41212.0
  • VASCO Card Reader Plugin
  • VLC media player Web Plugin

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17475 giải pháp 157940 câu trả lời
Được đăng

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
FredMcD
  • Top 10 Contributor
4246 giải pháp 59404 câu trả lời
Được đăng

On the computers task bar, right click on Firefox and press the red X

On the computers task bar, right click on Firefox and press the red X

Người tạo câu hỏi

The Computers task bar including the red X is hidden behind the Blank bar. It is not accessibel , nor are my tabs accessibel nor visible. That is exactly the problem. How to get rid of this blank ba covering the top of the page.

The Computers task bar including the red X is hidden behind the Blank bar. It is not accessibel , nor are my tabs accessibel nor visible. That is exactly the problem. How to get rid of this blank ba covering the top of the page.

Người tạo câu hỏi

My Firefox is in Dutch Language. I could not identify something like 'Appearance' (Uiterlijk) in the choices presented under the 3 bar menu. A icon example or description might help.

And again, the route Tools->Add-ons->Appearance is HIDDEN behing the blak bar I want to get rid off.

Thank you for bothering

My Firefox is in Dutch Language. I could not identify something like 'Appearance' (Uiterlijk) in the choices presented under the 3 bar menu. A icon example or description might help. And again, the route Tools->Add-ons->Appearance is HIDDEN behing the blak bar I want to get rid off. Thank you for bothering
Scribe 725 giải pháp 3456 câu trả lời
Được đăng

Hi, start Firefox in Safe Mode by holding down the Shift key while starting Firefox.

If it's OK, start in normal mode, and disable any add-ons and any theme you may have - Add-ons Manager (Ctrl+Shift+A) > Extensions/Appearance. Now enable the add-ons (and any theme) one by one until you find the culprit.

More: Troubleshoot Firefox issues using Safe Mode

Hi, start Firefox in Safe Mode by holding down the Shift key while starting Firefox. If it's OK, start in normal mode, and disable any add-ons and any theme you may have - Add-ons Manager (Ctrl+Shift+A) > Extensions/Appearance. Now enable the add-ons (and any theme) one by one until you find the culprit. More: [[Troubleshoot Firefox issues using Safe Mode]]

Người tạo câu hỏi

Thank you,

In safe mode the blank bar is gone. Good. I closed Firefox and started it normal mode. The blank bar was still covering the top of the page. By Page I mean the full screen. By (Ctrl+Shift+A) > I disabled ALL my Add-ons and closed Firefox. Open Firefox again end the blank bar is still there. I checked and all ad-ons remain disabled. It is apparently not the add-ons.

A side remark: Windows 10 refuses to accept Firefox as standard browser and replaces it by EDGE. Instaling Firefox as standard is path System-> Standard Apps->Browser

No solution yet

Thank you, In safe mode the blank bar is gone. Good. I closed Firefox and started it normal mode. The blank bar was still covering the top of the page. By Page I mean the full screen. By (Ctrl+Shift+A) > I disabled ALL my Add-ons and closed Firefox. Open Firefox again end the blank bar is still there. I checked and all ad-ons remain disabled. It is apparently not the add-ons. A side remark: Windows 10 refuses to accept Firefox as standard browser and replaces it by EDGE. Instaling Firefox as standard is path System-> Standard Apps->Browser No solution yet
Scribe 725 giải pháp 3456 câu trả lời
Được đăng

If you have a theme - disable it. Also turn off hardware acceleration.

See: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

If you have a theme - disable it. Also turn off hardware acceleration. See: [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]
FredMcD
  • Top 10 Contributor
4246 giải pháp 59404 câu trả lời
Được đăng

Alternet close method, click on the window you want to close. Then press <Alt> F4.

Alternet close method, click on the window you want to close. Then press <Alt> F4.

Người tạo câu hỏi

1) <Alt> F4. closses all the taps. I want to close one Tab 2) All other functions hidden by the Blank Bar remain unusable.

IS it Firefox problem? Is it a Windows 10 problem? I don't know. This very screen I am using now to answer your kind suggestion was opened by EDGE despite I installed Firefox as my standard browser. I guess Windows 10 just does not accept Firefox.

Up to two or tree days ago, Firefox was my standerd . I don't know what happend

1) <Alt> F4. closses all the taps. I want to close one Tab 2) All other functions hidden by the Blank Bar remain unusable. IS it Firefox problem? Is it a Windows 10 problem? I don't know. This very screen I am using now to answer your kind suggestion was opened by EDGE despite I installed Firefox as my standard browser. I guess Windows 10 just does not accept Firefox. Up to two or tree days ago, Firefox was my standerd . I don't know what happend
FredMcD
  • Top 10 Contributor
4246 giải pháp 59404 câu trả lời
Được đăng

Rights To Close {web link} Right double-click anywhere on web page to close current tab.


Torke said

In safe mode the blank bar is gone.

Have you tried the default theme and turned off Hardware Acceleration?

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

'''[https://addons.mozilla.org/en-US/firefox/addon/rights-to-close/ Rights To Close]''' {web link} Right double-click anywhere on web page to close current tab. ------------ ''Torke [[#answer-875317|said]]'' <blockquote> In safe mode the blank bar is gone. </blockquote> Have you tried the default theme and turned off Hardware Acceleration? It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Giải pháp được chọn

The problem is suddenly solved. And I am not sure how it was resolved.

I tried to answer the precedent Intervention of FredMcD and discovered that my keyboard had turned in a Qwerty Keyboard instead of my usual Azerty keyboard. This happens sometimes. I don't know why.

But no problem, in the icons right under I can change quiqcly to Dutch Belgium (= Azerty) from Dutch Netherlands( = Querty). Surprise! The icon was gone.

So i looked how to install the icon again. Didn't find it. But I found language= Dutch Netherlands as available on my computer with the obtion to disable it. What I did.

My Azerty keyboard was back. And surprise the Blank Bar was gone also. Quincidence?

Thanks for the help. I have no add-ons I have no extensions

Plug-ins are OK I have one dictionary French

I have no services

The problem is suddenly solved. And I am not sure how it was resolved. I tried to answer the precedent Intervention of FredMcD and discovered that my keyboard had turned in a Qwerty Keyboard instead of my usual Azerty keyboard. This happens sometimes. I don't know why. But no problem, in the icons right under I can change quiqcly to Dutch Belgium (= Azerty) from Dutch Netherlands( = Querty). Surprise! The icon was gone. So i looked how to install the icon again. Didn't find it. But I found language= Dutch Netherlands as available on my computer with the obtion to disable it. What I did. My Azerty keyboard was back. And surprise the Blank Bar was gone also. Quincidence? Thanks for the help. I have no add-ons I have no extensions Plug-ins are OK I have one dictionary French I have no services
FredMcD
  • Top 10 Contributor
4246 giải pháp 59404 câu trả lời
Được đăng

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.
cor-el
  • Top 10 Contributor
  • Moderator
17475 giải pháp 157940 câu trả lời
Được đăng

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools > Add-ons > Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via *"3-bar" menu button > Exit (Power button)

  • Windows: File > Exit
  • Mac: Firefox > Quit Firefox
  • Linux: File > Quit
If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools > Add-ons > Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via *"3-bar" menu button > Exit (Power button) *Windows: File > Exit *Mac: Firefox > Quit Firefox *Linux: File > Quit *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Người tạo câu hỏi

Problem is solved. See above. Torke Posted 5/11/16, 10:57 AM Thanks for caring.

Also this: I had disabled all my Plug-ins before closing Firefox. Don't know this is relevant.

Again, thank you

Problem is solved. See above. Torke Posted 5/11/16, 10:57 AM Thanks for caring. Also this: I had disabled all my Plug-ins before closing Firefox. Don't know this is relevant. Again, thank you