X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

running script outlook.com

Được đăng

Whenever I create an email in Outlook.com and want to add bullet points within the text that is when Firefox stops responding and I get a dialog box regarding running script. Firefox becomes unusable. I can't use bullet points in Outlook.com using Firefox.

Whenever I create an email in Outlook.com and want to add bullet points within the text that is when Firefox stops responding and I get a dialog box regarding running script. Firefox becomes unusable. I can't use bullet points in Outlook.com using Firefox.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • LastPass Plugin
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Ứng dụng

  • Firefox 46.0.1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; rv:46.0) Gecko/20100101 Firefox/46.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/

Tiện ích mở rộng

  • Cache Status 0.9.1 (cache@status.org)
  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • LastPass 3.3.1 (support@lastpass.com)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0f31
  • adapterDeviceID2:
  • adapterDrivers: igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 14ed1043
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 10-6-2013
  • driverDate2:
  • driverVersion: 10.18.10.3323
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Có
FredMcD
  • Top 10 Contributor
4397 giải pháp 61682 câu trả lời
Được đăng

What is the full wording of the message?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

What is the full wording of the message? Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you! ---------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?

Người tạo câu hỏi

Still experiencing the same issue. I've attached a screen shot.

Still experiencing the same issue. I've attached a screen shot.
jscher2000
  • Top 10 Contributor
8960 giải pháp 73412 câu trả lời
Được đăng

Your screen shot shows you are still on the "old" Outlook.com platform (server.mail.live.com instead of outlook.live.com). Like most users by now, I'm on the new infrastructure so I can't test the problem hands-on.

This is our general support article: Warning Unresponsive script - What it means and how to fix it.

Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Your screen shot shows you are still on the "old" Outlook''.''com platform (server.mail.live''.''com instead of outlook.live''.''com). Like most users by now, I'm on the new infrastructure so I can't test the problem hands-on. This is our general support article: [[Warning Unresponsive script - What it means and how to fix it]]. Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Người tạo câu hỏi

"In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps. "

Not finding the uncheck box as mentioned.

"In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps. " Not finding the uncheck box as mentioned.
jscher2000
  • Top 10 Contributor
8960 giải pháp 73412 câu trả lời
Được đăng

Do you have the red boxed area shown in the attached screen shot?

Do you have the red boxed area shown in the attached screen shot?

Người tạo câu hỏi

No I do not.

No I do not.
FredMcD
  • Top 10 Contributor
4397 giải pháp 61682 câu trả lời
Được đăng
Try these links; [https://support.mozilla.org/en-US/kb/adobe-flash-plugin-has-crashed#w_disable-flash-protected-mode Disable Flash protected mode] [https://support.mozilla.org/en-US/kb/adobe-flash-plugin-has-crashed#w_disable-hardware-acceleration-in-flash Disable hardware acceleration in Flash]
jscher2000
  • Top 10 Contributor
8960 giải pháp 73412 câu trả lời
Được đăng

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste protected and pause while the list is filtered

Normally you would see:

browser.flash-protected-mode-flip.done = false browser.flash-protected-mode-flip.enabled = false dom.ipc.plugins.flash.disable-protected-mode = false

(3) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch the value from false to true

(1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''protected''' and pause while the list is filtered Normally you would see: browser.flash-protected-mode-flip.done = false browser.flash-protected-mode-flip.enabled = false dom.ipc.plugins.flash.disable-protected-mode = false (3) Double-click the '''dom.ipc.plugins.flash.disable-protected-mode''' preference to switch the value from false to true

Người tạo câu hỏi

Ok, changed the dom.ipc.plugins.flash.disable-protected-mode from false to true. Now what?

Ok, changed the dom.ipc.plugins.flash.disable-protected-mode from false to true. Now what?
jscher2000
  • Top 10 Contributor
8960 giải pháp 73412 câu trả lời
Được đăng

sparky57 said

Ok, changed the dom.ipc.plugins.flash.disable-protected-mode from false to true. Now what?

Try it out for several hours to see whether it makes any difference.

More generally, I wonder how long you'll be on the old Outlook. ???

''sparky57 [[#answer-904866|said]]'' <blockquote> Ok, changed the dom.ipc.plugins.flash.disable-protected-mode from false to true. Now what? </blockquote> Try it out for several hours to see whether it makes any difference. More generally, I wonder how long you'll be on the old Outlook. ???