Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox long delay in loading my web page, waiting to first open unknown site ?

  • 4 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

Firefox long delay in loading my web page, reports waiting to first open unknown site ?

Switching to web site taking very long with firefox only. Page goes blank, then there are several notices in bottom corner of page ending with " Waiting for www. m-rwood.com... "

I have never visited teh M-rWood site and do not know of it.

The page I wanted opens immediately after the "waiting for m-rwood" message disappears. Using IE Browser -There is no delay the page does not go blank all is fine.

I am running Win7 64, I ran SFC & McAfee full scan and re-installed Mozilla Firefox,  but no change.

What am I missing? Thanks Jack

Firefox long delay in loading my web page, reports waiting to first open unknown site ? Switching to web site taking very long with firefox only. Page goes blank, then there are several notices in bottom corner of page ending with " Waiting for www. m-rwood.com... " I have never visited teh M-rWood site and do not know of it. The page I wanted opens immediately after the "waiting for m-rwood" message disappears. Using IE Browser -There is no delay the page does not go blank all is fine. I am running Win7 64, I ran SFC & McAfee full scan and re-installed Mozilla Firefox, but no change. What am I missing? Thanks Jack

Tất cả các câu trả lời (4)

more options

URL of your webpage?

more options

JACKOB43 said

Firefox long delay in loading my web page, reports waiting to first open unknown site ? Switching to web site taking very long with firefox only. Page goes blank, then there are several notices in bottom corner of page ending with " Waiting for www. m-rwood.com... " I have never visited teh M-rWood site and do not know of it. The page I wanted opens immediately after the "waiting for m-rwood" message disappears. Using IE Browser -There is no delay the page does not go blank all is fine. I am running Win7 64, I ran SFC & McAfee full scan and re-installed Mozilla Firefox, but no change. What am I missing? Thanks Jack


aoh11.com

more options

Web Site aoh11.com.

When first browsing the site from any other site and when going from page to page long delays.

more options

It looks to me that the scripts pulled from http://www.system-inka.de are what's causing the delay, but I'm not a web programmer and never worked with Wordpress wp-content.