Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

website address on toolbar split horizontally. how do I fix?

  • 11 trả lời
  • 1 gặp vấn đề này
  • 50 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

Tried to send you a PDF screenshot which this will not upload

Tất cả các câu trả lời (11)

more options

Please provide a screenshot in PNG or JPG format.

See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

Do you mean that some pages open in the sidebar?

Opening in the sidebar is the default for bookmarks that are created via a link or button on a website. You can check the properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac). In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Delete pane at the bottom right. Make sure that "Load this bookmark in the sidebar" is not selected.

more options

Please notice how only 1/2of the website name shows in upper left corner. I believe it may be because the font is too large. It may have occurred while resting palm of hand on laptop some how changed font size.

more options

Looks like something caused by an extension or a user customization.


Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). You're probably going to need to troubleshoot your extensions, too.

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration.

Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

If you figure out what's causing that, please let us know. It might help others with the same problem.

more options

I Reloaded in safe mode and refreshed Firefox to no avail. See attached new screen shot.

more options
more options

I tried running in safe mode and reset twice, without success. See attached images below after reset.

more options

Now, many websites I go to have some field where the text is split, and others are OK. See attached.

Is this more likely my computer text sizing instead of Firefox setting?

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Looks like a problem with the operating system, being that it affect that CrashPlan program in addition to Firefox. Probably related to a Windows 10 "skin" or Font settings in Windows 10.

http://www.tenforums.com/