Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why does CWTV say "oops, looks like you have an ad blocker enabled?"

  • 1 trả lời
  • 3 gặp vấn đề này
  • 5015 lượt xem
  • Trả lời mới nhất được viết bởi Seburo

more options

I found the fix for this and want to share, as it's really annoying. CWTV worked fine with IE11 or Chrome with the AdBlock Plus filters @@||cwtv.com^$document @@||cwtv.com^$elemhide and @@||partner.googleadservices.com/gpt/pubads_impl_*.jsdomain=cwtv.com but failed with Firefox. Using the F12 console, I saw that my request to watch a show was being rejected because "do not track" was enabled. I knew this wasn't right, so I checked FF options, and sure enough, it was not checked. I then used configuration mania to look at the Security/Privacy section, and "Enable Tracking Protection" showed being checked there. I unchecked it and hit Ctrl F5 in the CWTV window and BAZAAM! Episode started playing. I spent a few hours poking around until I found this, but it's worth it not to have to switch browsers to stream CWTV.

Giải pháp được chọn

Hi

Thank you for letting us know, hopefully other people will find this useful.

I notice that you are using an older version of Firefox. I strongly recommend you update so that you have the latest security and stability fixes as well as new features. You can read more about how to update here.

Thanks again.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Hi

Thank you for letting us know, hopefully other people will find this useful.

I notice that you are using an older version of Firefox. I strongly recommend you update so that you have the latest security and stability fixes as well as new features. You can read more about how to update here.

Thanks again.