Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube videos delay before playing, how can I solve this?

  • 7 trả lời
  • 2 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi,

So everytime I try and play a video on youtube. the video delays in playing as in I see a black screen in the video window and usually have to click the screen before I see a loading symbol that eventually loads the video.

Why is this happening and how do I solve?

Thanks

Tất cả các câu trả lời (7)

more options

Most players, you need to press the play button to start the feed. Also, it may take a bit of time for the feed to start.

more options

Have you (or one of your add-ons) disabled HTML5 videos from auto-playing? You can double-check that setting here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autop and pause while the list is filtered

(3) If the media.autoplay.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true

more options

Thanks for the help but still no luck, the media.autoplay.enabled was set to true anyway.

more options

Hmm, do you use any video-related add-ons that might be malfunctioning?

More generally, when you have a problem with one particular site that previously worked normally, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Thanks, this seemed to work when I cleared the cookies on the site.

I'll let you know if it continues to work.

more options

Hmm, the problem still doesn't seem to be fixed...

more options

What security software do you have?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.