Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error 2035 cannot access my large video library - works ok in Safari

  • 7 trả lời
  • 2 gặp vấn đề này
  • 36 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Very recently (was working perfectly just a few days ago) my videos (stored on YouTube) will not play from the playlist (shockwave flash) which I have used for many years and which is used all over my website with hundreds of videos. Everything still works perfectly with Safari. When I use Firefox, the thumbnail image for each video selected shows up in the display window, but has a horizontal bar with the error message in it (Error #2035) - no more information. All individually-embedded videos from the same source (YouTube) play perfectly. I have made no changes to Firefox and I have made no changes to the flash player.

I refreshed Firefox with no change. Same on all my computers, my website users are calling to complain also. Wesite is http://www.genevalutheran.ch - there are many pages with video playlists on, they all show the error 2035.

Tất cả các câu trả lời (7)

more options

I tried several pages. The player loads, but no clip. I've called the big guys to help you. Good luck.

more options

Thank you, FredMcD. Much appreciated. Logically something must have changed recently in Firefox to become incompatible with my player. This is my life, so I hope it can be corrected.

more options
more options

Using Inspect Element on the web page, I finally found the video links. This plays fine on YouTube.

https://www.youtube.com/watch?v=7StXLvvAM7I The body is one

There has to be a problem with the page coding.

more options

Sorry, FredMcD, but I already mentioned in my first post that the videos all play correctly when embedded (or accessed directly). You confirmed that fact in your first investigation. That is not the problem - as you quite rightly stated "the player loads, but no clip".

The problem is that Firefox doesn't play the videos from the playlist - nothing wrong with the page coding, it has worked for many years and has not been modified. What must have been modified is the Firefox - and very recently. If Firefox has been modified to now not be compatible with my player, the I ask that it be repaired / reinstated. Safari today plays these clips correctly, as all browsers have done so until the problem with Firefox now.

If Mozilla has suddenly decided not to support my player, then can we ask them to admit it - and to please say so ?

Thanks for your replies, FredMcD

more options

Sorry I could not give better help.

more options

It works for me on Linux with the Flash player.

Start Firefox in Safe Mode to check if one of the extensions (3-bar Menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: 3-bar Menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Error 2035 seems to indicate that the URL isn't found, so make sure that you do not have any content blocking extensions.

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.