X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

flash player

Được đăng

I work with mozilla firefox. Since the last update of flash player I get a black screen and no sound when I want to look to a video. She enclosed picture.

In the add-ons I have flash player checked on "active always".

Please help.

I work with mozilla firefox. Since the last update of flash player I get a black screen and no sound when I want to look to a video. She enclosed picture. In the add-ons I have flash player checked on "active always". Please help.

Giải pháp được chọn

LCKS1970 said

I'm sorry it's to complicated for me. I let it be and hope with a new update from flash player my problem will be fixed.

I tried starting in safe mode, didn't solve my problem.

It must be a problem on the website in combination with my Windows 7 and Flash Player 2.... version.

All other websites work perfectly and all the problem shooter things don't solve my problem.

I set my question on closed. So you don't need to help me anymore.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • 5.1.41212.0
  • The Three Ships Plugin is used in N@Tschool!, CDS and Silverpoint. Visit the Three Ships website for more information. De Three Ships Plugin wordt gebruikt in N@Tschool!, CDS en Silverpoint. Ga naar de Three Ships website voor meer informatie.
  • Unity Player 5.3.1f1
  • NPWLPG
  • Zylom Plugin

Ứng dụng

  • Firefox 43.0.4
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/43.0.4/WINNT/nl/

Tiện ích mở rộng

  • Gmail Notifier (restartless) 0.6.1.1 (jid0-GjwrPchS3Ugt7xydvqVK4DQk8Ls@jetpack)
  • PriceGong 2.1.0 ({8A9386B4-E958-4c4c-ADF4-8F26DB3E4829}) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: Intel(R) G41 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e32
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2a8c103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 10-15-2010
  • driverDate2:
  • driverVersion: 8.15.10.2226
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) G41 Express Chipset Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không

Người tạo câu hỏi

I forgot the enclosure

I forgot the enclosure
FredMcD
  • Top 10 Contributor
4246 giải pháp 59390 câu trả lời
Được đăng

Are you using any blocking programs / add-ons?

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Are you using any blocking programs / add-ons? If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Người tạo câu hỏi

That didn't work, because it is only with this one website. Other websites work perfectly on my firefox browser.

Thanks anyway.

That didn't work, because it is only with this one website. Other websites work perfectly on my firefox browser. Thanks anyway.
cor-el
  • Top 10 Contributor
  • Moderator
17472 giải pháp 157915 câu trả lời
Được đăng

Did you click the Lego block icon at the left end of the location/address bar to make sure that Flash is allowed and check the permissions in "Tools > Page Info > Permissions"?

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Did you click the Lego block icon at the left end of the location/address bar to make sure that Flash is allowed and check the permissions in "Tools > Page Info > Permissions"? You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again.

Người tạo câu hỏi

To bad. This didn't help. The Lego block shows that flash player is allowed. And removing all data didn't help either.

I think it's a bug in this specified site http://www.gpupdate.net/nl/videos/7123/stallone-over-de-helm-van-ayrton-senna/

To bad. We have to switch to IE to watch it.

Thanks for your help anyway.

To bad. This didn't help. The Lego block shows that flash player is allowed. And removing all data didn't help either. I think it's a bug in this specified site http://www.gpupdate.net/nl/videos/7123/stallone-over-de-helm-van-ayrton-senna/ To bad. We have to switch to IE to watch it. Thanks for your help anyway.
cor-el
  • Top 10 Contributor
  • Moderator
17472 giải pháp 157915 câu trả lời
Được đăng

Works for me on Linux, but that is with an older Flash version (Adobe only has 11.2.202.* versions for Linux).

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check for problems with current Shockwave Flash plugin versions and hardware acceleration in Firefox and try this:

See also:

Works for me on Linux, but that is with an older Flash version (Adobe only has 11.2.202.* versions for Linux). Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check for problems with current Shockwave Flash plugin versions and hardware acceleration in Firefox and try this: *make sure you have the latest Flash version:<br>http://www.adobe.com/special/products/flashplayer/fp_distribution3.html *check for updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Windows Vista and later)<br>https://support.mozilla.org/kb/adobe-flash-protected-mode-firefox *disable hardware acceleration in the Flash plugin<br>https://helpx.adobe.com/flash-player/kb/video-playback-issues.html *disable hardware acceleration in Firefox<br />https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration See also: *http://kb.mozillazine.org/Flash#Troubleshooting
christ1
  • Top 25 Contributor
2164 giải pháp 15795 câu trả lời
Được đăng

Firefox 44 on Linux, Flash 20.0.0.286 The video works fine here. http://www.gpupdate.net/en/f1-news/334830/stallone-senna-asked-me-to-play-him-in-film/

Firefox 44 on Linux, Flash 20.0.0.286 The video works fine here. http://www.gpupdate.net/en/f1-news/334830/stallone-senna-asked-me-to-play-him-in-film/

Người tạo câu hỏi

I'm sorry it's to complicated for me.

I let it be and hope with a new update from flash player my problem will be fixed.

I'm sorry it's to complicated for me. I let it be and hope with a new update from flash player my problem will be fixed.

Giải pháp được chọn

LCKS1970 said

I'm sorry it's to complicated for me. I let it be and hope with a new update from flash player my problem will be fixed.

I tried starting in safe mode, didn't solve my problem.

It must be a problem on the website in combination with my Windows 7 and Flash Player 2.... version.

All other websites work perfectly and all the problem shooter things don't solve my problem.

I set my question on closed. So you don't need to help me anymore.

''LCKS1970 [[#answer-834841|said]]'' <blockquote> I'm sorry it's to complicated for me. I let it be and hope with a new update from flash player my problem will be fixed. </blockquote> I tried starting in safe mode, didn't solve my problem. It must be a problem on the website in combination with my Windows 7 and Flash Player 2.... version. All other websites work perfectly and all the problem shooter things don't solve my problem. I set my question on closed. So you don't need to help me anymore.

Được chỉnh sửa bởi LCKS1970 vào

FredMcD
  • Top 10 Contributor
4246 giải pháp 59390 câu trả lời
Được đăng

Confirmed. Firefox 43 Win 7: no clip Win IE: no problem

Confirmed. Firefox 43 Win 7: no clip Win IE: no problem