X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I want to change my preferred display language (totally).

Được đăng

Hello! I had earlier norwegian as my preferred language. I don't want it anymore. Now allmost all of the things are on english on my computer. But some things are still on norwegian. Yes, I rebooted my computer to factory settings and downloaded Firefox again, (last one multiple times). I am not facing this problem with other browsers... But I like so damn much to use Firefox that I'm still working with this problem... The problem: If I use for example Office 365, it always says everything in the beginning by norwegian and if I for example google: "download opera", firefox redirects me to Operas norwegian site. Like said, this doesn't happen with other browsers. I have done everything that I can, without success. I'm very very very grateful if you please can help me to switch everything back to English. best regards, Sami Härkönen harkonensami@gmail.com

Hello! I had earlier norwegian as my preferred language. I don't want it anymore. Now allmost all of the things are on english on my computer. But some things are still on norwegian. Yes, I rebooted my computer to factory settings and downloaded Firefox again, (last one multiple times). I am not facing this problem with other browsers... But I like so damn much to use Firefox that I'm still working with this problem... The problem: If I use for example Office 365, it always says everything in the beginning by norwegian and if I for example google: "download opera", firefox redirects me to Operas norwegian site. Like said, this doesn't happen with other browsers. I have done everything that I can, without success. I'm very very very grateful if you please can help me to switch everything back to English. best regards, Sami Härkönen harkonensami@gmail.com

Giải pháp được chọn

Hello,

Your Firefox is probably set up to show you websites in Norwegian whenever possible. You can change your preferred language(s), so Firefox will load websites in English. Here's how to change your language settings.

Đọc câu trả lời này trong ngữ cảnh 2

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 3.0.40624.0
  • NPWLPG

Ứng dụng

  • Firefox 44.0b6
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/44.0/WINNT/en-US/

Tiện ích mở rộng

  • stealthy 3.0.1 (stealthyextension@gmail.com)
  • DigitalPersona Extension 5.0.0.4248 (otis@digitalpersona.com) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: ATI Mobility Radeon HD 5650
  • adapterDescription2: AMD M880G with ATI Mobility Radeon HD 4250
  • adapterDeviceID: 0x68c1
  • adapterDeviceID2: 0x9712
  • adapterDrivers: atiu9p64 atiuxp64 atiuxp64 atiu9pag atiuxpag atiuxpag atiumdva atiumd6a atitmm64
  • adapterDrivers2: atiu9p64 atiuxp64 atiuxp64 atiu9pag atiuxpag atiuxpag atiumdva atiumd6a atitmm64
  • adapterRAM: 1024
  • adapterRAM2: 320
  • adapterSubsysID: 1440103c
  • adapterSubsysID2: 1440103c
  • adapterVendorID: 0x1002
  • adapterVendorID2: 0x1002
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7600.16385
  • driverDate: 4-15-2010
  • driverDate2: 4-15-2010
  • driverVersion: 8.712.1.2000
  • driverVersion2: 8.712.1.2000
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 5650 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
Gert Van Waelvelde 32 giải pháp 157 câu trả lời
Được đăng

Giải pháp được chọn

Hello,

Your Firefox is probably set up to show you websites in Norwegian whenever possible. You can change your preferred language(s), so Firefox will load websites in English. Here's how to change your language settings.

Hello, Your Firefox is probably set up to show you websites in Norwegian whenever possible. You can change your preferred language(s), so Firefox will load websites in English. [https://support.mozilla.org/en-US/kb/settings-for-web-content-pop-ups-fonts-languages#w_languages Here's how to change your language settings].

Người tạo câu hỏi

Hello Gert!

That worked! Thanks a million :) Solution was so simple that I'm almost shamed :( But I can feel a little bit easier that our schools webmaster worked couple of hours without finding any solution. Well, that time we didn't know that the fault was actually Firefox's preference. But anyway, thank you very very much :) Sami

Hello Gert! That worked! Thanks a million :) Solution was so simple that I'm almost shamed :( But I can feel a little bit easier that our schools webmaster worked couple of hours without finding any solution. Well, that time we didn't know that the fault was actually Firefox's preference. But anyway, thank you very very much :) Sami