Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why won't video run after I removed "enable Adober Flash" under shockwave

  • 7 trả lời
  • 1 gặp vấn đề này
  • 26 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Video from Blood Horse in email will not play, because the plugin note says Adobe Flash enabled on www.bloodhorse.com. I went to menu and thru that system under Shockwave removed check mark for enable Adobe Flash. Videos still will not run, and the plugin still says the Adobe Flash enabled under www.bloodhorse.com

Tất cả các câu trả lời (7)

more options

The site used Adobe Flash. The player must be enabled to work.

more options

Videos not being allowed to run on adobe flash on www.bloodhorse.com, as stated in plugins. clicked on allow to run and video will not run. Removed check from shockwave, which i what one of your recs said to do, Videos do not run.

more options

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

Copy Text to Clipboard would not hold. Could not get to reply box. This AM I went in to video page of www.bloodhorse.com, and video still would not run. Was able to change thru icon in upper bar, under Permissions, regarding Adobe Flash, to "Use Default", but it would not hold, and "use default" was boxed in. Under Security it said this site was not encrypted, but no way to unblock the block. It still will not allow video to run. The items under Permissions and Security referred specifically to www.bloodhorse .com, which is the site I am getting the videos in my email.

I appreciate your help, and know you are as frustrated about this as I am, as you are much more knowledgeable in this technology. I sent another message, earlier, as I am not sure any more where all the messages can be sent from.

Thank you, Judith

more options

I've called the big guys to help you. Good luck.

more options

Today, my videos with bloodhorse.com started working. Never heard from your big guys, but I also contacted bloodhorse.com and adobe, and presented my problem. I do not know who fixed it. Will leave your message in my email in case I need help again.

Thank you for what you did to help me. Really appreciate it.

Judith

more options

Well, here's hoping Please flag your last post as Solved Problem so others will know.