Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After Firefox 43.0.03 update, YouTube videos choppy after @ 1 minute, then video stops & error message appears

  • 7 trả lời
  • 2 gặp vấn đề này
  • 42 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

After updating to Firefox 43.0.03 , YouTube videos become choppy (visual stalls & sound skips) after about one minute in, then I get error message ("An error occurred. Please try again later"). Refreshed Firefox many times, restarted the computer many times (Mac running 10.7.5) and updated to Adobe Flash 20.0.0.267, but the problem persists. This was not a problem before the most recent Firefox update. None of the posted scenarios/solutions have helped—thanks for any further help.

Tất cả các câu trả lời (7)

more options

Same here. So far v.43 is working extremely hard to get me to finally leave this ever-expanding, continually bloating browser. Remember when updates used to be kind of exciting? They actually helped in one way or another? Now they just repeatedly add more retarted "social" features I don't want or need while removing overall efficiency and fundamental preferences.

Được chỉnh sửa bởi powerdump vào

more options

Do you have nvidia's network access manager or forceware network manager software installed? Disable / remove it.

more options

Thank you—I saw the info about Nvidia/Forceware causing issues, but neither is installed. Hope it helps someone else, though.

The video problems seems to have eased up some, but still having problems with general sluggishness that wasn't there before the last couple of updates. Changing DNS server numbers helped a lot, but still seeing slowness and connectivity problems.

As powerdump stated, Firefox seems bloated. Seems like it's become a repository for an ever-increasing number of add-ons. But based on user reviews I'm trying my first add-on, "Classic Theme Restorer"—so far, so good. It may not solve new problems, but it looks like a good option for those of us who loved the older Firefox UI, so gonna hang in there a while longer before switching browsers.

more options

Look at it like this. Let's say you want to buy a car. What kind of options do you want? AM/FM/Cassette/CD? What kind of seats do you want? 2 or 4 door?

Firefox is the car, and the add-ons are the options. Some or many may want one thing, but very few want another. By using add-ons, you get the options you want to have, and don't have to worry about the ones you don't. It's YOUR choice.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

I turned off hardware acceleration in Firefox (2nd link above). Also disabled Flash hardware acceleration (4th link), but just checked again and found it enabled.

At any rate, Firefox is running fast and smooth right now with no hanging or error messages. Seems the first change did the trick. What's a good amount of time determine stability? If I see consistent performance after that time, will confirm this solved the problem. Thanks for your help, Fred!

more options

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.