Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

new tab extension

more options

Update 43.1 seems to disable the new tab extension that Mozilla recommended users (https://support.mozilla.org/en-US/questions/1088694) install after the 41 update broke our about:config new tab settings. Seriously, what is so hard to understand about users wanting to be able to control what page a new tab opens. I don't want suggested pages or most frequently visited pages or bookmarks, I don't want a blank page. I want the page I want and a setting to control it.

Update 43.1 seems to disable the new tab extension that Mozilla recommended users (https://support.mozilla.org/en-US/questions/1088694) install after the 41 update broke our about:config new tab settings. Seriously, what is so hard to understand about users wanting to be able to control what page a new tab opens. I don't want suggested pages or most frequently visited pages or bookmarks, I don't want a blank page. I want the page I want and a setting to control it.

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Được chỉnh sửa bởi jscher2000 - Support Volunteer vào

more options

The latest version of New Tab Override isn't compatible with Firefox 43 as it uses the aboutnewtab-service that will be available in Firefox 44 and later. The Browser Console shows an error message about this You can install the version 1.1 from the version page as that seems to be working.

more options

The author of New Tab Override has already started building in code to work with Firefox 44. Apparently something in Firefox 43.0.1 is causing that code to think it is Firefox 44 and use methods that aren't compatible with Firefox 43.

One option is to roll back New Tab Override to an earlier version and change from automatic updates to "ask me".

(1) Older New Tab Override: https://addons.mozilla.org/firefox/addon/new-tab-override/versions/1.1

(2) Turn off automatic extension updating on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find New Tab Override on the right side and click its More link. Scroll down on its detail/settings page to the Automatic Updates setting and turn it off. You'll need to turn it back on when Firefox 44 releases.