Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After upgrade, Firefox 43.0.0.5820 doesn't appear under Actual Multiple Monitors V5.11! How do I fix this?

  • 4 trả lời
  • 1 gặp vấn đề này
  • 30 lượt xem
  • Trả lời mới nhất được viết bởi DelBoy

more options

After upgrading to V43.0.0.5820, Firefox runs but is invisible on the screen. I cannot remember what version I upgraded from but this performed normally under Actual Multiple Monitors as does all other installed software.

Currently this is forcing me to use Internet Explorer which runs faultlessly.

If I stop Actual Multiple Monitors, Firefox will still not be visible although listed in Windows Task Manager.

When I exit Actual Multiple Monitors, Firefox operates as normal.

How do I fix this?

Giải pháp được chọn

I uninstalled V43 and re-installed V42. This seems to have resolved the problem. I haven't had any response from the AMM forum yet but it's early days yet. I will post any reply I receive to further aid a resolution.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Sounds like an incompatibility with the Actual Multiple Monitors program, not a problem with Firefox 42.

Have you posted about that problem in the Actual Forums? http://www.actualtools.com/forum/

I wonder if it is a problem that Actual Multiple Monitors has with the 64-bit version of Firefox. Have you tried the 32-bit version of Firefox 42?

more options

Hi edmeister thanks for your reply - much appreciated!

I'll try out your suggestions and come back to you. I have a feeling Actual Multiple Monitors will just tell me to upgrade to their latest version but who knows ...

A bit more info - when I clicked your link in the email, firefox opened with Actual Multiple Monitors (AMM) running!! However, after I closed the browser it would not open again until I closed AMM.

more options

Giải pháp được chọn

I uninstalled V43 and re-installed V42. This seems to have resolved the problem. I haven't had any response from the AMM forum yet but it's early days yet. I will post any reply I receive to further aid a resolution.

more options

Just an update!

AMM have confirmed that this is a confirmed problem and advise an upgrade to their latest product as a solution as expected.