Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

changing dowloads to .part

  • 14 trả lời
  • 2 gặp vấn đề này
  • 836 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

all downloads of late on my applemac pro tower via firefox end up like f5crcVdN.zip.part also seen this start to happen on a new imac also any file even a pdf will end up name.pdf.part just dropping .part on the end, also now see spell checker not working in hotmail via firefox but ok with chrome

chris

Giải pháp được chọn

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (14)

more options

Sometimes during a download, Firefox creates two file. The first is the file name of the downloading file. The second is the .part file. This is the file that the download is sent. Once the download is done, the first file is removed, and the part file is renamed to remove part from its name.

(Don't ask me, I just work here)

For the spell checker,

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.

more options

What security software do you have?

It is possible that Anti-Virus software is causing problems. Try to disable Anti-Virus software temporarily to see if that makes a difference.


Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

more options

Thanks guys for your time, I tried those fixes but no change. remove .part from download and if its a zip it returns to correct file and I can open it ok but name remains as a bunch of letter then .zip but when it arrives its like tfggguyuyih.zip.part. I make sure I wait for full download to arrive.

On chrome its fine, also now seen it start to happen on a new imac but not all of the time. Very annoying as I prefer Firefox to all others.

Spell-check on this unit when using hotmail has been off for some time, but on word its fine, also ok on imacs and macbook pro. I am starting to wonder if its osx 10.6.8 and Firefox 42 not working together as all other units have later osx.

Puzzled at the moment

more options

Are you using the download manager in Firefox, or an add-on?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Hi youre a star Thank you Downloads back to normal as soon as add-ons where deactivated, now just have to find out which one it was. Spell-check still out for Hotmail. Thanks and keep well

more options

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

more options

Hi Thanks again Safemode on Firefox worked, but disabling all add-ons, all off or one by one and it does not download, not even getting the window, which asks what to do with the file.

I only have Firebug, Flagfox and Rainbow set but see Adobe Acrobat Create PDF is disabled by the system as not compatible

so scratching my head at the moment

more options

Try to rename (or delete) the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

You can use this button to go to the current Firefox profile folder:

more options

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Restart Firefox. Are there any problems?

more options

Hi Guys thanks for your time on this problem, it got worse before I found a fix for the downloads .part, even lost photo's sent in hotmail ended up with just the photo number in Firefox yet Chrome and Safari worked fine

This is what I did to get rid of .part on downloads

From the Help menu choose Troubleshooting Information. ... Click the Reset Firefox… button in the upper-right corner of the Troubleshooting Information page. To continue, click Reset Firefox in the confirmation window that opens.

waited for the re-set all ok after

Downloads now come as they should do ie .zip .pdf, ect

Spelling check still the same it does not work no red line under missselled word did that one on purpose to check

Works fine in Safari and Chrome so I will just use firefox now for firebug sad to say as this is a Firefox Problem only, hate loosing it but time to move on, lost so much time on this

Thanks for your help

more options

Giải pháp được chọn

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.

more options

What Firefox locale (user interface language) do you use?

Did you make sure that there is a dictionary installed and selected like I posted above?

You can try to toggle "Check Spelling" (right-click context menu in a text area) off/on a few times and possibly reload the page in between.

You can rename (or delete) the content-prefs.sqlite file (content-prefs.sqlite.old) in the Firefox profile folder to reset website specific data.

You can use this button to go to the current Firefox profile folder:

more options

Today Firefox came back in full refreshed it 3 times and now spell checker works, files download as should do changed dictionary from en to British version now back up and running thanks to everyone for your help

more options

Glad to help. Safe Surfing.