X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox crashing when playing video on Youtube (HTML5)

Được đăng

Latest version of Firefox for Mac OS X 10.11 crashes when playing Youtube video.

Symptoms: - Blocky Artifacts on the screen - Hard Lock up - Slow performance

Does not occur under Safari, or Chromium. Does not occur under old version of Firefox (v. 37).

Specs:

Mac Mini 2012 i7 processor 16 GB Memory 1TB HDD OSX 10.11 El Capitan

Latest version of Firefox for Mac OS X 10.11 crashes when playing Youtube video. Symptoms: - Blocky Artifacts on the screen - Hard Lock up - Slow performance Does not occur under Safari, or Chromium. Does not occur under old version of Firefox (v. 37). Specs: Mac Mini 2012 i7 processor 16 GB Memory 1TB HDD OSX 10.11 El Capitan

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Provides information about the default web browser
  • Shockwave Flash 19.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:37.0) Gecko/20100101 Firefox/37.0

Thông tin chi tiết

Aman Routh 77 giải pháp 607 câu trả lời
Được đăng

Hello,

Can you please go through these help articles, some of the solution out ther may help you out.

Fix common audio and video issues

Please reply back for any help.

Hello, Can you please go through these help articles, some of the solution out ther may help you out. [[Fix common audio and video issues]] Please reply back for any help.
cor-el
  • Top 10 Contributor
  • Moderator
17523 giải pháp 158442 câu trả lời
Được đăng

In the current release Firefox might be using the HTML5 media player instead of a Flash based player in older Firefox versions.

You can try to set media.apple.mp4.enabled to false on the about:config page to see if that has effect. You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

In the current release Firefox might be using the HTML5 media player instead of a Flash based player in older Firefox versions. You can try to set media.apple.mp4.enabled to false on the <b>about:config</b> page to see if that has effect. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config