Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why can't I access Vanilla Forums?

  • 8 trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi Phoxuponyou

more options

Windows 8 FF 42.0

I am a writer with Writers Domain, and they have a forum that is a subdomain of Vanilla Forums. We can access it by signing in to the main site, usually. I can access it like that with Chrome, but not with Firefox.

What I've done:

Whitelisted it through AdBlock Plus - didn't work Tried to access it through FF in safe mode - didn't work Deleted cookies - didn't work

The forum is a subdomain of Vanilla Forums. This is the URL: http://writersdomain.vanillaforums.com/entry/signin

There is a link on the main Writers Domain home page to the forums, and it isn't supposed to take us to that signin page if we are signed in to the main site. It should take us straight to the discussions page.

Được chỉnh sửa bởi AmieW vào

Tất cả các câu trả lời (8)

more options

.....

Được chỉnh sửa bởi AmieW vào

more options

I can confirm the issue with a test account I created, I can see myself logged in on the WD main site and it indicates that on the forum login page (Logout available in the top bar). I can't get the forum's main page to open, just the login page.

Will investigate.

more options

That being said, I can't replicate what you indicate to be correct behaviour on any browser - not IE11, not Opera 33.0, not FF 42.0.

more options

The "Logout" is a false positive as well, it's always there, even with an empty cache and no login having taken place (as far as the site knows; no cookies). Verified on all three browsers. There's something wonky going on with the login process, the "Keep me signed in" box is not getting rendered on any browser either.

Can't examine this further as the site doesn't appear to work.

Have you accessed the site with Chrome before? Maybe it's getting by with old data, and the site is actually broken right now. That's the way it appears to me.

The way to test this would be to wipe cookies and cache from Chrome and try again. If Chrome can still get in with no data history in place, then it's a compatibility issue - with three different browsers, one of which uses the same Blink engine Google Chrome does.

more options

Do you have any extensions that can block cookies? What are your cookie setting? Do you allow cookies or only cookies with an allow exception?


This issue can be caused by corrupted cookies or cookies that are blocked.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Phoxuponyou said

I can confirm the issue with a test account I created, I can see myself logged in on the WD main site and it indicates that on the forum login page (Logout available in the top bar). I can't get the forum's main page to open, just the login page. Will investigate.

How on earth did you create a test account with Writer's Domain? You can only access that site if you are a registered writer or client. That's a private forum that you can't join any other way as far as I know, unless you're a hacker. None of what you're saying makes any sense.

more options

cor-el said

Do you have any extensions that can block cookies? What are your cookie setting? Do you allow cookies or only cookies with an allow exception?

This issue can be caused by corrupted cookies or cookies that are blocked.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Got it! Somehow the settings for third party sites were set to "never." Changed it to "visited sites" and it works now. Thank you!

more options

I registered and submitted my samples, gave enough access to sign in. Nice to see it got solved.